Search found 9 matches

by gcg
20 May 2018 12:56
Forum: Map mods
Topic: [REL] RusMap 2.1 [1.37.x]
Replies: 3585
Views: 1452245

Re: RusMap v1.8 (1.30.x)

thanks!
by gcg
19 Aug 2017 13:49
Forum: Map mods
Topic: [REL] Project Balkans 4.11 for 1.36
Replies: 2399
Views: 713308

Re: [REL] Project Balkans 2.5 for 1.27

enrico.tiberi.71 wrote:
19 Aug 2017 13:46
gcg wrote:
19 Aug 2017 13:29
Is this working in 1.28 version?
At the moment yes. ;)
thank you!
by gcg
19 Aug 2017 13:29
Forum: Map mods
Topic: [REL] Project Balkans 4.11 for 1.36
Replies: 2399
Views: 713308

Re: [REL] Project Balkans 2.5 for 1.27

Is this working in 1.28 version?
by gcg
22 Jun 2017 00:32
Forum: Map mods
Topic: [REL] Project Balkans 4.11 for 1.36
Replies: 2399
Views: 713308

Re: [REL] Project Balkans 2.4 for 1.27

Great work !!!
by gcg
01 May 2017 02:16
Forum: Map mods
Topic: [REL] Project Balkans 4.11 for 1.36
Replies: 2399
Views: 713308

Re: [REL] Project Balkans 2.4 for 1.27

Thanks for the update
by gcg
20 Sep 2016 13:11
Forum: Map mods
Topic: [REL] RusMap 2.1 [1.37.x]
Replies: 3585
Views: 1452245

Re: RusMap v1.6.3 (1.23.x)

thanks
by gcg
17 May 2015 12:52
Forum: Development updates and Q&A
Topic: [PATCH] Promods 1.91 for ETS2 v1.17 [Updated: 2015-04-25]
Replies: 520
Views: 355108

Re: [PATCH] Promods 1.91 for ETS2 v1.17 [Updated: 2015-04-25

gcg wrote:
lelux wrote:yes, i'm using it with promods and rusmap without problems at the moment
Thanks.
I'll try it.
It's ok, without problem.
by gcg
15 May 2015 17:30
Forum: Development updates and Q&A
Topic: [PATCH] Promods 1.91 for ETS2 v1.17 [Updated: 2015-04-25]
Replies: 520
Views: 355108

Re: [PATCH] Promods 1.91 for ETS2 v1.17 [Updated: 2015-04-25

lelux wrote:yes, i'm using it with promods and rusmap without problems at the moment
Thanks.
I'll try it.
by gcg
15 May 2015 16:02
Forum: Development updates and Q&A
Topic: [PATCH] Promods 1.91 for ETS2 v1.17 [Updated: 2015-04-25]
Replies: 520
Views: 355108

Re: [PATCH] Promods 1.91 for ETS2 v1.17 [Updated: 2015-04-25

Does ProMods 1.91 Works with the 1.18 version?