Search found 2 matches

by h3nrox
22 Dec 2014 00:18
Forum: Not a bug
Topic: 1.8.3 crash on 1.15.1
Replies: 5
Views: 1974

1.8.3 crash on 1.15.1

Whenever I try to load my saves, I get a prompt informing me of that I am missing the 1.8.1-files in my mod folder and that the game may crash.
And, when I load the game, it crashes.

Link to game.log
http://pastebin.com/UcPuT16F
by h3nrox
22 Dec 2014 00:01
Forum: Non-ProMods problems
Topic: 1.51.1.1s crash on 1,83
Replies: 3
Views: 1321

Re: 1.51.1.1s crash on 1,83

Yep, same happens to me, but for me it also says when loading that I am missing the 1.8.1-files (which I do), even though the instructions said I could delete them.