Search found 1 match

by Ruslebussen
14 Jun 2019 17:16
Forum: Gameplay issues
Topic: ETS 2 Promods 1.35
Replies: 20
Views: 37399

Re: Incompatible with 1.35

When I tried to load the game with the newest update all of my mod files where labelled as incompatible , is there any way to get them working? All mods have a manifest, file in it. you need a program called notepad++ to edit them. Use 7-zip or winrar to open the mod, drag the manifest out to deskt...