Search found 1 match

by Tomppelix
12 Mar 2019 12:01
Forum: Gameplay issues
Topic: Promods 2.33 not compatible - game log
Replies: 5
Views: 739

Promods 2.33 not compatible - game log

well i have all he 4 DLCs but it likely shows me that i do not have some DLC?? i have tried newest ETS2 version, rolled back from 1,34 to 1,32 and it wont work. pls help? here is part of the gamelog.txt : 00:00:00.055 : [xinput] Using XInput version 1.4.0 00:00:00.064 : [hashfs] effect.scs: Mounted,...