Search found 20 matches

by scania_dragon
12 Feb 2019 19:12
Forum: Deutsch
Topic: version 1.34
Replies: 14
Views: 3630

Re: version 1.34

Leute, tut Euch mal selbst einen Gefallen. Schaltet bitte mal Euren Kopf ein - Richtig und das bedeutet das man welche Fragen denn gar nicht erst stelllen muss und schon gar nicht nach einem genauen Termin fragt. Egal ob man neu oder alt im Forum ist. Gruß Frank Das war klar! Nur bloß keine Einsich...
by scania_dragon
10 Feb 2019 17:56
Forum: Deutsch
Topic: version 1.34
Replies: 14
Views: 3630

Re: version 1.34

Ähm, nur mal so dazwischen, der liebe Trucker95959595 hat erst 3 Forenbeiträge, ergo ist er hier noch neu, so wie ich einst auch. Da könnte man das auch ein wenig netter schreiben.. Genau. Ich liebe die Antworten hier im Forum auch! Irgendwie bekomme ich da immer so ein komisches Gefühl im Bauch. S...
by scania_dragon
10 Feb 2019 17:48
Forum: Deutsch
Topic: ETS 2 1.34
Replies: 5
Views: 7117

Re: ETS 2 1.34

Du hast einen wahren Schatz an Antworten parat. Das muss man Dir lassen!
by scania_dragon
17 Dec 2017 17:43
Forum: Bugs Archiv
Topic: [Nicht genug Infos] Trailerschaden auf A1 zugezogen
Replies: 5
Views: 951

Re: Trailerschaden auf A1 zugezogen

ohne Koordinaten Gamelog und Screenshots kann das nicht geprüft werden, man will ja nicht die ganze Autobahn checken. Leider habe ich die log nicht mehr vorliegen von der Fahrt. Aber so lang kann das Stück ja eigentlich nicht sein. Ich schrieb ja, bis hinter Dortmund musste ich die A1 fahren. Dann ...
by scania_dragon
17 Dec 2017 08:17
Forum: Bugs Archiv
Topic: [Nicht genug Infos] Trailerschaden auf A1 zugezogen
Replies: 5
Views: 951

[Nicht genug Infos] Trailerschaden auf A1 zugezogen

Hallo Leute! Ich habe mir vorhin beim Transport eines Windradteils über die A1 einen Trailerschaden zugezogen. Ich bin von Köln aus bis kurz hinter Dortmund die A1 gefahren. Und auf diesem Stück habe ich mir den Schaden zugezogen. Da ich nicht glaube, das es ein Maserati war, den ich da geplättet ha...
by scania_dragon
16 Dec 2017 09:47
Forum: Bugs Archiv
Topic: [Bekannt] [2.25] Map Fehler mit ETS2 1.30.1.14
Replies: 32
Views: 4990

Re: [2.25] Map Fehler mit ETS2 1.30.1.14

Moin, kann ich bestätigen. :) Kann ich ebenfalls bestätigen! Bin gerade noch mal rund um Antwerpen und auch durch den Ring Antwerpen gefahren. Die Wand, die bis in die Fahrbahn hinein ragte, steht wieder normal. Habe auch keine Lücken in der Landschaft feststellen können. Scheint also wieder alles ...
by scania_dragon
14 Dec 2017 13:59
Forum: Deutsch
Topic: Neu im Blog: Kompatibilitätsupdates für ETS2 1.30 jetzt verfügbar
Replies: 15
Views: 5482

Re: Neu im Blog: Kompatibilitätsupdates für ETS2 1.30 jetzt verfügbar

Vielen Dank an das gesammte Team,für die erstklassige Arbeit. Promods ist einfach unschlagbar. Es macht immer wieder Spaß diese Map zu fahren. Gruß bobek 10 Dem möchte ich mich mal anschließen! Ich finde es immer nur schade, das SCS immer ihr eigenes Süppchen brodeln lässt und sich nicht wirklich m...
by scania_dragon
14 Dec 2017 10:02
Forum: Bugs Archiv
Topic: [Bekannt] [2.25] Map Fehler mit ETS2 1.30.1.14
Replies: 32
Views: 4990

Re: [2.25] Map Fehler mit ETS2 1.30.1.14

Trucker2223 wrote:
14 Dec 2017 07:48
Spiel über das Beta Programm wieder die 1.30.6 auf, dann kann man wieder ohne Probleme mit der ProMods fahren und wenn der Fix gekommen ist, kann man updaten.
Und wie wird sich das dann auf das neue DLC der Spezialtransporte auswirken ?
by scania_dragon
14 Dec 2017 05:04
Forum: Bugs Archiv
Topic: [Bekannt] [2.25] Map Fehler mit ETS2 1.30.1.14
Replies: 32
Views: 4990

Re: München 2.25

fehler dieser art wirst du im moment ohne ende finden. SCS hat heute eine neue version eingespielt die die gesamte ProMods karte auf den kopf stellt. es wird an einer lösung gearbeitet. Dann auch bitte den Ring Antwerpen prüfen. Da steht eine Wand bis auf die äusserste linke Fahrbahn der Richtungsf...
by scania_dragon
06 Dec 2017 15:37
Forum: Deutsch
Topic: Beschwerde: Payloadz lahmarschig, dann Abbruch
Replies: 9
Views: 1689

Re: Beschwerde: Payloadz lahmarschig, dann Abbruch

ScuL wrote:
05 Dec 2017 21:05
Schön zu hören das es dieses mal geklappt hat :)
Heute ist es wieder zum k***** langsam. 1.2 MB/sec. Leitung ist bei 62.9 Mbit/s.
Woran liegt dieser Unterschied ?