Search found 1568 matches

by Josh0
12 Dec 2019 23:15
Forum: Gameplay issues
Topic: Cant connect promods
Replies: 1
Views: 55

Re: Cant connect promods

ProMods 2.42 is only compatible with ETS2 game version 1.35. You likely have ETS2 version 1.36 installed, which is incompatible. You can either download ProMods 2.43 (which is compatible with ETS2 1.36) or downgrade your game to version 1.35.
by Josh0
12 Dec 2019 23:12
Forum: Gameplay issues
Topic: Promods 2.43 Crashing on loading save
Replies: 1
Views: 112

Re: Promods 2.43 Crashing on loading save

@AfflictedSim, Your game log is incomplete, it does not show you loading a game profile, let alone a game crash. If your log is too large to paste into this forum then you should paste it to pastebin and share the link here. The images you've included illustrate some problems with your mod loading o...
by Josh0
12 Dec 2019 17:38
Forum: Gameplay issues
Topic: new version crashing 26 miles from felixstowe on A12
Replies: 10
Views: 291

Re: new version crashing 26 miles from felixstowe on A12

lampardtom wrote:
12 Dec 2019 17:33
i assume that a file maybe corrupted in my main save game (or something along them lines)?
That is indeed the hypothesis I had, although I found no direct evidence of it in your previous game.log.
by Josh0
12 Dec 2019 15:45
Forum: Gameplay issues
Topic: new version crashing 26 miles from felixstowe on A12
Replies: 10
Views: 291

Re: new version crashing 26 miles from felixstowe on A12

@lampardtom, I confirm you are only loading ProMods 2.43. I see no error in the game.log to indicate the cause of the game crash so debugging this may be difficult. For experimental purposes can you try creating a new game profile (with only ProMods loaded) and reproduce the game crash near Felixsto...
by Josh0
01 Dec 2019 19:32
Forum: Gameplay issues
Topic: baltic
Replies: 6
Views: 209

Re: baltic

If you do not own the Special Transport DLC then you should NOT mark the "Check this box if you are using the Special Transport DLC" checkbox in the ProMods definition file generator.
by Josh0
01 Dec 2019 17:49
Forum: Gameplay issues
Topic: baltic
Replies: 6
Views: 209

Re: baltic

ProMods 2.42 is only compatible with ETS2 1.35 (not with ETS2 1.36). And you must own all 5 map DLCs. If you still have trouble after meeting these conditions please post your game log.
by Josh0
30 Nov 2019 21:12
Forum: Gameplay issues
Topic: Game keeps crashing
Replies: 16
Views: 240

Re: Game keeps crashing

@ajcogswell797, you posted the same game.log twice. This is the line which tells us your game is still on ETS2 1.35, not ETS2 1.34:

Code: Select all

00:00:04.785 : Euro Truck Simulator 2 init ver.1.35.3.20s (rev. 2f48409a97fb)
by Josh0
30 Nov 2019 18:31
Forum: Gameplay issues
Topic: Game keeps crashing
Replies: 16
Views: 240

Re: Game keeps crashing

@ajcogswell797, first of all the game log that you posted shows you are still using ETS2 1.35 (you have not downgraded to ETS2 1.34). Secondly, to clarify what Trucker2223 is saying, you do not own the Special Transport DLC. Therefore the definition file with "-st-" in the filename will not work for...
by Josh0
29 Nov 2019 18:14
Forum: Questions & Feedback
Topic: WHAT DLC NEED TO JOİN PROMODS
Replies: 3
Views: 244

Re: WHAT DLC NEED TO JOİN PROMODS

  • Going East!
  • Scandinavia
  • Vive la France!
  • Italia
  • Beyond the Baltic Sea
by Josh0
29 Nov 2019 16:22
Forum: Gameplay issues
Topic: ProMods incompatible 3
Replies: 3
Views: 199

Re: ProMods incompatible 3

Ligaroub wrote:
29 Nov 2019 02:37
Above it syas : Alternately, post your game.log file.
How do we post such a large file ?
You can paste your game log to pastebin and then provide the link here.