Search found 7 matches

by karmai
15 Nov 2019 19:29
Forum: Deutsch
Topic: Hilfe ..... promods 2.24 ist bei mir inkompatibel mit ETS 1.35.3.20
Replies: 14
Views: 664

Re: Hilfe ..... promods 2.24 ist bei mir inkompatibel mit ETS 1.35.3.20

Vielen Dank.
Habe Gestern die Steam Version mit Scandinavien Erweiterung geholt. Werde mir dann noch die anderen Erweiterung Maps holen.
Schönen Abend noch und Gute Fahrt.😉
by karmai
15 Nov 2019 19:18
Forum: Deutsch
Topic: Hilfe ..... promods 2.24 ist bei mir inkompatibel mit ETS 1.35.3.20
Replies: 14
Views: 664

Re: Hilfe ..... promods 2.24 ist bei mir inkompatibel mit ETS 1.35.3.20

Achso.... Brauche ich die Maps DLC um das Promod verwenden zu können?
Danke schon einmal für die Hilfe.
by karmai
14 Nov 2019 18:01
Forum: Deutsch
Topic: Hilfe ..... promods 2.24 ist bei mir inkompatibel mit ETS 1.35.3.20
Replies: 14
Views: 664

Re: Hilfe ..... promods 2.24 ist bei mir inkompatibel mit ETS 1.35.3.20

die habe ich.
Deshalb werde ich ja bald weich.
habe 7 Dateien und er sagt trotzdem inkompatibel.
Ich lade jetzt noch einmal neu herunter und probiere mal.
Danke.
by karmai
14 Nov 2019 17:46
Forum: Deutsch
Topic: Hilfe ..... promods 2.24 ist bei mir inkompatibel mit ETS 1.35.3.20
Replies: 14
Views: 664

Hilfe ..... promods 2.24 ist bei mir inkompatibel mit ETS 1.35.3.20

https://www.icloud.com/photos/#04f4eIQ2GJIcd8KgG6KJkwtmQ Hilfe ..... promods 2.24 ist bei mir inkompatibel mit ETS 1.35.3.20 Ich werde bald weich im Kopf. habe die DEF Datei bestimmt schon 10 mal gedownloaded aber immer noch inkompatibel Kann mir da evetuell jemand helfen.. Hier mein Gamelog ******...