Search found 7851 matches

by Vøytek
22 Jun 2018 18:37
Forum: Not a bug
Topic: [FIXED/NOT A BUG][2.27] Missing barrier near Otta, Norway
Replies: 8
Views: 91

Re: [FIXED/NOT A BUG][2.27] Missing barrier near Otta, Norway

AI is enabled there in 2.27 indeed but this problem will be gone in 2.30 ;)
by Vøytek
22 Jun 2018 17:40
Forum: Not a bug
Topic: [FIXED/NOT A BUG][2.27] Missing barrier near Otta, Norway
Replies: 8
Views: 91

Re: [2.27] Missing barrier near Otta, Norway

I don't see any gravel part here, it's asphalt everywhere.
by Vøytek
22 Jun 2018 17:37
Forum: Not a bug
Topic: [FIXED/NOT A BUG][2.27] Missing barrier near Otta, Norway
Replies: 8
Views: 91

Re: [2.27] Missing barrier near Otta, Norway

"XXX" barrier is placed far enough from the main road to allow you access to that small "secret" road ;) Scenery roads usually end suddenly or enter some terrain. AI is disabled on that road and it ends in a nice way. https://i.imgur.com/vE0bpns.jpg (maybe it's different in 2.27, I'm checking using ...
by Vøytek
22 Jun 2018 17:28
Forum: Bug reports
Topic: [#13337] [2.27] Missing barriers in and between Andorra and Manresa
Replies: 1
Views: 52

Re: [2.27] Missing barriers in and between Andorra and Manresa

2nd one is fixed already, 1st is now added to our bugtracker, thanks ;)
by Vøytek
22 Jun 2018 17:25
Forum: Fixed bugs
Topic: [Fixed] [2.27] Tarnow, misplaced tree wall/terrain gap
Replies: 1
Views: 39

Re: [2.27] Wrong placed row of trees and hole near Tarnow, Poland

Can't confirm it in WIP, should be fine in the next version.
by Vøytek
22 Jun 2018 17:23
Forum: Not a bug
Topic: [FIXED/NOT A BUG][2.27] Missing barrier near Otta, Norway
Replies: 8
Views: 91

Re: [2.27] Missing barrier near Otta, Norway

I'm 99.9% sure it's not a bug.
by Vøytek
22 Jun 2018 13:17
Forum: Off-topic
Topic: Your favorite paint jobs DLC?
Replies: 5
Views: 86

Re: Your favorite paint jobs DLC?

Raven Custom is my favorite, I use it for ages ;)
You can buy it as a DLC for some time now but I got it for free years ago in an event.
by Vøytek
21 Jun 2018 20:56
Forum: Non-ProMods problems
Topic: [solved] Crash after WoT removal patch
Replies: 9
Views: 137

Re: [solved] Crash after WoT removal patch

Indeed, not even 3 minutes for me. I didn't check the exact time on my 2nd PC yet, might be worth just for some numbers to share with others.
by Vøytek
21 Jun 2018 16:29
Forum: Off-topic
Topic: Can I run ProMods on my notebook ok?
Replies: 6
Views: 137

Re: Can I run ProMods on my notebook ok?

Playing on i3-7100U 2.4GHz with Intel HD Graphics 620 + 16GB RAM + SSD is basically impossible due to low framerate, no matter what resolution is used. (vanilla profile, because ProMods would kill it) Playing on G3420 3.2GHz with MSI Radeon 5750 1GB (~8 years old) + 4GB RAM + SSD is perfectly possib...
by Vøytek
21 Jun 2018 15:55
Forum: Non-ProMods problems
Topic: [solved] Crash after WoT removal patch
Replies: 9
Views: 137

Re: Crash after WoT removal patch

Both logs end with the same message - just be patient and let it load.