Search found 5 matches

by LLH
10 Feb 2019 18:36
Forum: ProMods Academy
Topic: Modding Q&A
Replies: 706
Views: 133163

Re: Modding Q&A

I've read, thanks to the latest blogpost, that its possible to copy/paste entire sections/areas/(sectors?) from an old map mod into a new one, ie when SCS releases an update. How do you do this? I'm trying to update my map but the only way I know how to do things is delete the sector and redo everyt...
by LLH
10 Nov 2017 14:41
Forum: ProMods Academy
Topic: Modding Q&A
Replies: 706
Views: 133163

Re: Modding Q&A

Is there any documentation on how traffic/traffic flow works with the Map Editor? If not, could someone be so kind to explain how it works? I can't find anything anywhere (yet). Thanks! I'm changing the way traffic flows through a Truck Stop (ATS) and it'd be nice if I had some idea of what I'm doin...
by LLH
06 Sep 2017 05:04
Forum: ProMods Academy
Topic: I'm having trouble getting into the vanilla map in the Map Editor for ATS
Replies: 2
Views: 1368

I'm having trouble getting into the vanilla map in the Map Editor for ATS

Hey guys! I'm having issues getting into the Map Editor with an empty mod folder. It crashes at the very last moment right before it would normally load with this: 00:00:53.086 : <ERROR> e:\build_bot\win_slave\final_build_ats_16_overweight_windows_bin_steam_x64\build\prism\src\p3core\collections/arr...
by LLH
26 Dec 2015 08:04
Forum: Gameplay issues
Topic: Is there any possibility for compatibility with 1.21?
Replies: 2
Views: 640

Re: Is there any possibility for compatibility with 1.21?

No problem man, thanks for the reply
by LLH
26 Dec 2015 04:38
Forum: Gameplay issues
Topic: Is there any possibility for compatibility with 1.21?
Replies: 2
Views: 640

Is there any possibility for compatibility with 1.21?

I looked all over and I have not a damn clue where I should post this so I'm really sorry if this isn't the right past, but it seemed the better out of everything else. I'm just wondering if its possible, at all, without a lot of work to make it compatible with 1.21? Looking at the modding changes, ...