Search found 7 matches

by Dominik323
06 Jan 2020 14:41
Forum: Gameplay issues
Topic: Promods rebuild update 2.43
Replies: 2
Views: 193

Re: Promods rebuild update 2.43

But I dont use this objects prefabs i deleted but these objects are normally in the game

here is a new edit log after I removed the prefabs
by Dominik323
06 Jan 2020 12:05
Forum: Gameplay issues
Topic: Promods rebuild update 2.43
Replies: 2
Views: 193

Promods rebuild update 2.43

Good day, Our virtual company has got a promods editted map ( just added 1 city in CZ and eddited in SWE our HUBs ) We rebuild this map on version 2.41. Now we want to update it to version 2.43 compatible with 2.43. And there is the problem. We arent sure how to make it. We just drag a sectors from ...
by Dominik323
08 Dec 2019 10:48
Forum: ProMods Academy
Topic: Transfer my edits to the new version
Replies: 2
Views: 376

Re: Transfer my edits to the new version

I don't know, but I don't have experience moving to new versions. I just moved my sectors to a new version in the maps folder in promods: D
by Dominik323
07 Dec 2019 15:24
Forum: ProMods Academy
Topic: Transfer my edits to the new version
Replies: 2
Views: 376

Transfer my edits to the new version

Hi I would like to ask about version 2.41 I made my own modifications which I would like to transfer to 2.43 (when released) but I don't know how. Sectors I have selected but when I upload them to a newer version of promods they are not there
by Dominik323
23 Sep 2019 08:50
Forum: Gameplay issues
Topic: Text on sign missing
Replies: 3
Views: 372

Re: Text on sign missing

<r><QUOTE author="Pork Soda" post_id="272871" time="1569180377" user_id="856394"><s>[quote="Pork Soda" post_id=272871 time=1569180377 user_id=856394]</s> Try setting r_texture_detail to -1 <e>[/quote]</e></QUOTE> No work for me :/<br/> <br/> <SIZE size="85"><s>[size=85]</s><COLOR color="green"><s>[c...
by Dominik323
22 Sep 2019 19:04
Forum: Gameplay issues
Topic: Text on sign missing
Replies: 3
Views: 372

Text on sign missing

Hi, I turn to you asking for help with my problem I made an edit in promods for my SP company where I added only a few roads and companies and added signs with my text but then all disappeared texts from sign in all what can be a problem because of those signs I did nothing send pictures and logfile...