Search found 2 matches

by Serg12
30 May 2017 17:47
Forum: Non-ProMods problems
Topic: incompatibility mod
Replies: 2
Views: 742

incompatibility mod

I do not know what I can do, my version is 1.27. The version of the mode is the last 1.27 and says it is not compatible. Image
by Serg12
30 May 2017 17:43
Forum: Română
Topic: Instalare promods: Intrebari si Update-uri.
Replies: 19
Views: 7846

Re: Instalare promods: Intrebari si Update-uri.

Ma puteti ajuta si pe mine am incercat sa fac modul si zica ca nu este compatibil nu stiu ce sa mai fac..