Search found 8 matches

by Plainoldbread
23 Oct 2018 00:29
Forum: Map mods
Topic: [WIP] Project Alaska
Replies: 10
Views: 3172

[WIP] Project Alaska

I know CanaDream might have Alaska, but I'd rather make my own map mod for Alaska simply because I want it to run alone with the base game Project Alaska is a map mod project I want to make, and i'm starting to plan out a it of what the mod will look like. I have an official website for it http://pr...
by Plainoldbread
08 Oct 2018 21:03
Forum: Questions & Feedback
Topic: [Central] Free download questions
Replies: 1735
Views: 189146

Re: The install link wont work

No, just gave a 404
by Plainoldbread
30 Sep 2018 01:03
Forum: Questions & Feedback
Topic: [Central] Free download questions
Replies: 1735
Views: 189146

The install link wont work

The install link doesn't open at all.
This is for the free version
by Plainoldbread
24 Jan 2018 01:57
Forum: Questions & Feedback
Topic: [Central] Free download questions
Replies: 1735
Views: 189146

I accidentally installed a virus downloading the pack

I went on to the ad and it was a blank page, and then a random download. (Thank God I didn't get it on my system) It attemped to install a virus.
Something like adsense would be fine. I'd rather not try ad.fly or shorte.st.
by Plainoldbread
28 May 2017 00:28
Forum: Gameplay issues
Topic: The mod is incompatible.
Replies: 5
Views: 1198

Re: The mod is incompatible.

For Steam: Right click the game and choose "Properties". Choose "Beta" tab and select "temporary_1.26 - 1-26 for incompatible mods" if you want to run Promods that is supported for 1.26. Select other like that if you want other version. https://www.promods.net/compat.php I have done that. but it st...
by Plainoldbread
27 May 2017 23:54
Forum: Gameplay issues
Topic: The mod is incompatible.
Replies: 5
Views: 1198

Re: The mod is incompatible.

Almighty wrote:
27 May 2017 21:43
Which version of promods are you using?
007
by Plainoldbread
27 May 2017 20:51
Forum: Gameplay issues
Topic: The mod is incompatible.
Replies: 5
Views: 1198

The mod is incompatible.

I am running the latest version of ETS2. I can't remember how to set back the version, but I don't know which one supports it