Search found 2 matches

by vellari
20 May 2018 14:51
Forum: Map mods
Topic: [REL] RusMap 2.0 [1.36.x]
Replies: 3285
Views: 1322236

Re: RusMap v1.8 (1.30.x)

Hi, RusMap works with 1.31, just use the connection File from Version 2.25 from the RusMap archive. (ProMods 2.25 and 2.27 are technically the same version, just with a few bug fixes and ready for 1.31). Best regards, bmwGTR Ok, I'll have the check my load order then as for me it did not work. EDIT...
by vellari
20 May 2018 09:58
Forum: Map mods
Topic: [REL] RusMap 2.0 [1.36.x]
Replies: 3285
Views: 1322236

Re: RusMap v1.8 (1.30.x)

Montechristo1979 wrote:
20 May 2018 09:51
Does it work with the new ProMods 2.27? What connection-file is needed?
Technically it might work with ProMods with the same connector as before, but the map itself needs to be updated for 1.31 like every other map mod. And it hasn't been updated yet.