Search found 4 matches

by Navisir
21 Sep 2018 12:58
Forum: Not a bug
Topic: [2.30] Crash "Garage spawn point not found!"
Replies: 4
Views: 760

Re: [2.30] Crash "Garage spawn point not found!"

Okay, the problem was the skoda mod and a IA mod that were updated automatically to the 1.32 from the workshop. Thanks!
by Navisir
21 Sep 2018 11:45
Forum: Not a bug
Topic: [2.30] Crash "Garage spawn point not found!"
Replies: 4
Views: 760

[2.30] Crash "Garage spawn point not found!"

One day to another the game crashes when entering in the world and a bunch of "Garage spawn point not found" are appearing in the log file when the game is loading. I reinstalled the mods and no changes.

Log file:
by Navisir
15 Sep 2018 10:22
Forum: Not a bug
Topic: [2.30] Game crashes after 30-40 minutes of gameplay.
Replies: 2
Views: 553

Re: [2.30] Game crashes after 30-40 minutes of gameplay.

Okay, I reordered all the mods and sold all the garages from TSM The Sound Fixes Pack mod probably is from here, I updated it from the workshop now: https://ets2.lt/en/sound-fixes-pack-v-18-6/ Also I just removed the car addon mod because it's version 0.01 and I can't find the mod either so it may b...
by Navisir
14 Sep 2018 23:32
Forum: Not a bug
Topic: [2.30] Game crashes after 30-40 minutes of gameplay.
Replies: 2
Views: 553

[2.30] Game crashes after 30-40 minutes of gameplay.

After updating all maps to 1.31, game crashes every 30 minutes and it's very annoying. I noticed that "Void kdop volume detected! uid:[Random code] is appearing in the log file. Any idea what may be happening? Thanks.

Log file: