Search found 5509 matches

by Volleybal4life
23 Sep 2018 13:23
Forum: Gameplay issues
Topic: game crash
Replies: 4
Views: 51

Re: game crash

Please show us a full game.log. We can't do much with only a part of it.
Please open it up in notepad.exe, and copy the content to www.pastebin.com. Provide the link here.
by Volleybal4life
22 Sep 2018 17:43
Forum: Questions & Feedback
Topic: Do Promods 1.30 work with 1.32 update?
Replies: 10
Views: 1141

Re: Do Promods 1.30 work with 1.32 update?

1. Do you use ETS2 1.31?
2. Do you own all map-DLC?
by Volleybal4life
22 Sep 2018 17:41
Forum: Gameplay issues
Topic: ETS 2 got updated to 1.32.3s (64 Bit)
Replies: 4
Views: 314

Re: ETS 2 got updated to 1.32.3s (64 Bit)

ProMods indeed isn't compatible with ETS2 1.32.
by Volleybal4life
22 Sep 2018 13:38
Forum: Introductions
Topic: v2.31 Beta for ETS 1.32
Replies: 3
Views: 299

Re: v2.31 Beta for ETS 1.32

The email you got deleted was most definitely fake. We don't distribute our Beta version via mail.
They are only available for our beta test team. Not for the public.
by Volleybal4life
21 Sep 2018 19:03
Forum: Show your work
Topic: Welcome to Portugal!
Replies: 17
Views: 1121

Re: Welcome to Portugal!

Hi, nice sign - did not know that in Portgual such a sign exists. (There are no cows allowed on the motorway? :( ) Best regards, bmwGTR https://www.google.nl/maps/@38.8485943,-9.0903,3a,20.3y,188.25h,82.86t/data=!3m6!1e1!3m4!1sNKI6aciFaD3rrXlLRkfXIQ!2e0!7i13312!8i6656 I didn't know that either, but...
by Volleybal4life
21 Sep 2018 13:10
Forum: Not a bug
Topic: my pro mods 2.30 is not compatible pls help
Replies: 4
Views: 227

Re: my pro mods 2.30 is not compatible pls help

Please post a full game.log.
by Volleybal4life
20 Sep 2018 21:02
Forum: Gameplay issues
Topic: Promods appearing as Incompatible
Replies: 1
Views: 165

Re: Promods appearing as Incompatible

You can click on the 'i' and the game will tell you what's your problem is.
You're probably missing a Map DLC (you'll need them all). Or you are running the incorrect version. To run ProMods 2.30 you'll need ETS2 1.31.
by Volleybal4life
20 Sep 2018 18:12
Forum: Off-topic
Topic: New "Store" Tab (Write your Opinion)
Replies: 14
Views: 482

Re: New "Store" Tab (Write your Opinion)

Nico wrote:
20 Sep 2018 17:43
I don't think so...

All I do know is that I still need to think about what I want to have. Feeling like a kid in the candyshop :mrgreen:
Same here, I think I'll go for the mug or something like that.
by Volleybal4life
16 Sep 2018 19:33
Forum: Map mods
Topic: RusMap v1.8.1 (1.31.x)
Replies: 2396
Views: 788722

Re: RusMap v1.8.1 (1.31.x)

It is, and so is DLC Italia I believe.

If you want to use it combined with ProMods 2.30 you will need DLC Italia for sure.
by Volleybal4life
16 Sep 2018 10:50
Forum: Bug reports
Topic: 25 MPH?
Replies: 4
Views: 202

Re: 25 MPH?

I can already see in you screenshot you are using other mods. Please try with only ProMods enabled.