Search found 1 match

by darkdog
14 Dec 2018 21:13
Forum: Map mods
Topic: [REL] ProMods 2.3x Legacy Compatibility [1.31/1.32/1.33/1.34] [UPD 2019-10-25]
Replies: 186
Views: 111298

Re: [REL] ProMods 2.30+ Legacy Compatibility [1.31/1.32/1.33] [Upd 2018-11-29]

So currently using roextended with promods would I be able to add RUS map and SR with it aswel and does it even work with the newest dlc?