Search found 2 matches

by christmeng
07 Jul 2019 18:30
Forum: Français
Topic: ProMods "incompatible"
Replies: 18
Views: 1802

Re: ProMods "incompatible"

Bonjour à toutes et tous , Je viens de réussir à faire fonctionner la version 2.41 de promod sur ETS 2 et pas sans mal . Ne me demandez comment j'ai fais car les essais ont été tellement nombreux que je ne me rappelle plus comment j'ai fais. La seule chose qui m'a permis d'y arriver est que j'ai vir...
by christmeng
22 May 2019 16:11
Forum: Français
Topic: ProMods "incompatible"
Replies: 18
Views: 1802

Re: ProMods "incompatible"

Bonjour, je suis dans le même cas et pire car je me retrouve avec la version 1.35 d'ETS2 alors qu'avant j'avais la version 1.34 et le promods 2.33 qui fonctionnait très bien et là plus rien ne fonctionne dans promod et je vois promods 2.33 incompatible avec les deux versions( 1.34 et 1.35) C'est à d...