Search found 2 matches

by Kilo399
28 May 2019 14:16
Forum: Gameplay issues
Topic: 1.34 incompatable
Replies: 4
Views: 435

Re: 1.34 incompatable

I have Going east, scandinavia, that probably explains why. Once I have enough money I will buy all the dlc :)

Thank you!
by Kilo399
28 May 2019 12:21
Forum: Gameplay issues
Topic: 1.34 incompatable
Replies: 4
Views: 435

1.34 incompatable

So my game is currently at 1.34.0.41s and my promods is v2.40. The game says that all the files including the def file is incompatible?

Any fix?