Search found 2 matches

by JanCASH
11 Feb 2020 19:44
Forum: Multiplayer issues
Topic: Can't get my versions working together
Replies: 3
Views: 330

Re: Can't get my versions working together

Thanks for the reply, hope I can get it working now.

The compatibility list has the green text 'multiplayer support' at version 1.35. That confused me. I thought it wouldn't work with 1.36.
by JanCASH
11 Feb 2020 17:43
Forum: Multiplayer issues
Topic: Can't get my versions working together
Replies: 3
Views: 330

Can't get my versions working together

Hi, I haven't played PromodsMP in months and now I can't figure out which versions I need to play Promods MP. In the compitability list it says there is MP support with versions v1.35.x(ETS2) and v2.42(Promods). I have downgraded my game to 1.35 and now the TruckersMP launcher says unsupported game ...