Search found 1 match

by Kiwiiz
07 Dec 2019 12:24
Forum: Español
Topic: ¿Incompatibilidad?
Replies: 15
Views: 2007

Re: ¿Incompatibilidad?

:| Acabo de instalar Promods 2.42 y el caso es que en el juego pone que es incompatible con la versión del juego, incluso cambiando la versión del juego a la temporary_1_35 - 1.35.x for DX9 and incompatible versión.