Search found 1416 matches

by Josh0
03 Aug 2019 00:02
Forum: Gameplay issues
Topic: Keeps Crashing
Replies: 6
Views: 235

Re: Keeps Crashing

@ReubenBrown11, 00:10:05.670 : <ERROR> f:\build_bot\ssd_win_slave\final_build_ets2_135_goodyear_windows_bin_steam_x64\build\prism\src\p3core\collections/arrays/arrays_base_impl.h(491): [email protected][email protected][email protected]@@[email protected]@@@[email protected]@[email protected][email protected]...
by Josh0
31 Jul 2019 17:58
Forum: Gameplay issues
Topic: Game crash [2.41]
Replies: 3
Views: 282

Re: Game crash [2.41]

@caveo, you are loading 64 mod files! Can you try to reproduce the crash using a game profile with only ProMods loaded? One problem I see is that you are not using the correct load order for combining RusMap with ProMods (see [GUIDE] Load order for recommended compatible maps [1.35] ). And did you r...
by Josh0
31 Jul 2019 01:07
Forum: Fixed bugs
Topic: [Fixed] [2.41] traffic_vehicle_type.sii errors
Replies: 2
Views: 209

Re: traffic_vehicle_type.sii

@Mr Larrington, I had noticed this oddity as well shortly after 2.41 was released. In the past ProMods needed to override the file (I believe to include police-specific license plate definitions). SCS has since added the same definitions to their version of the file so ProMods no longer needs to ove...
by Josh0
30 Jul 2019 17:13
Forum: Gameplay issues
Topic: Map broken with roads offset from land
Replies: 2
Views: 171

Re: Map broken with roads offset from land

@Corktail, that is not the correct mod load order (ProMods, ProMods Middle-East, ProMods TCP, and RusMap). See this: [GUIDE] Load order for recommended compatible maps [1.35]

Also, can you show a picture of the problem you are referring to?
by Josh0
29 Jul 2019 21:01
Forum: Gameplay issues
Topic: Game Crash
Replies: 7
Views: 301

Re: Game Crash

It's working fine when im using only promods but its crashing while loading when I use other map mods. My apologies, I missed this in your earlier game.log: 00:18:28.663 : <ERROR> [unit] File '<C:/Users/adi07/Documents/Euro Truck Simulator 2/mod/ROEX21defmap[1.35].scs | >/def/country/romania.sii', ...
by Josh0
29 Jul 2019 14:10
Forum: Gameplay issues
Topic: Game Crash
Replies: 7
Views: 301

Re: Game Crash

@Vegeta18, 00:11:40.912 : Linking cities with countries .... 00:11:40.912 : <ERROR> City 'vik' cannot be linked with country 'iceland'. Country of given name does not exists. 00:11:40.912 : <ERROR> City 'jaca' cannot be linked with country 'spain'. Country of given name does not exists. 00:11:40.912...
by Josh0
28 Jul 2019 14:10
Forum: Bug reports
Topic: [#20614/20615] cows in the air
Replies: 6
Views: 353

Re: Flying cows

@Rocket455Man, this was already reported a few days ago: [#20614/20615] cows in the air.

For the future please review How to report a bug. Your report title should include the location (Kirkenes) and the ProMods version you are using ([2.41]).
by Josh0
27 Jul 2019 19:00
Forum: Gameplay issues
Topic: Game crashing during load screen with Promods enabled
Replies: 2
Views: 164

Re: Game crashing during load screen with Promods enabled

@ludicrousllama, it looks like you forgot to copy the main ProMods files to your mod folder and activate them in the Mod Manager: promods-assets-v241.scs promods-media-v241.scs promods-map-v241.scs promods-model1-v241.scs promods-model2-v241.scs promods-model3-v241.scs You only activated the main Pr...
by Josh0
27 Jul 2019 16:52
Forum: Gameplay issues
Topic: [Solved] Game crashes after few seconds of driving 2
Replies: 8
Views: 403

Re: [Solved] Game crashes after few seconds of driving 2

@madmax2068, thank you for posting your game.log, although I do not understand why you needed to post it 4 times. :? You are loading several mods besides ProMods, one or more are not updated for ETS2 1. 35 . You also appear to have removed a truck accessory mod(s) (the game is complaining about miss...
by Josh0
27 Jul 2019 14:14
Forum: Non-ProMods problems
Topic: Problems connecting roads Brest and Warsaw
Replies: 2
Views: 154

Re: Problems connecting roads Brest and Warsaw

This is not causing your map problem, but I see another problem. You say you are loading both: overweight_trailers_and_cargo_pack_by_Jazzycat_v7.8.3 trailers_and_cargo_pack_by_Jazzycat_v7.8.3 On Jazzycat's website he warns not to use the overweight package if you also use the trailers and cargo pack...