Search found 368 matches

by Roro44
23 Oct 2019 20:09
Forum: Français
Topic: ProMods "incompatible"
Replies: 37
Views: 4710

Re: ProMods "incompatible"

IL te faut le jeu de base evidemment ...
Mais aussi les extensions payantes OFFICIELS du jeu
DLC Going east/Scandinavie/France/Italie/Baltic Sea
by Roro44
23 Oct 2019 16:19
Forum: Français
Topic: ProMods "incompatible"
Replies: 37
Views: 4710

Re: ProMods "incompatible"

Bonjour,
Si ton jeu est en 1.34,
Tu dois avoir Promods 2.40
2.41/2.42 est pour ETS 1.35
Va faire un tour sur cette page :
https://www.promods.net/compat.php
by Roro44
13 Jul 2019 09:11
Forum: Development updates and Q&A
Topic: Development on version 2.x (Autobahn Rebuilding Project)
Replies: 2750
Views: 793687

Re: Development on version 2.x (Autobahn Rebuilding Project)

With the direction sign, I think it's Kreuz Chemnitz A4xA72
by Roro44
10 Jul 2019 16:31
Forum: Français
Topic: Ajouter les noms des sociétés
Replies: 11
Views: 1104

Re: Ajouter les noms des sociétés

Bonjour,
Ceci devrait vous aider et également pour tout ceux qui ne savent pas dans quel ordre mettre les fichiers de Promods et aussi par rapport a d'autres mods (map/camions/AI....)

viewtopic.php?f=42&t=14523
by Roro44
28 Apr 2019 11:14
Forum: Français
Topic: Problème de police
Replies: 10
Views: 1292

Re: Problème de police

Cool hate de voir ça,
Etant Vendéen depuis peu :D
by Roro44
30 Mar 2019 20:03
Forum: Français
Topic: remorque trop basse
Replies: 6
Views: 924

Re: remorque trop basse

Bonjour, ce problème n'a rien a voir avec la Promods quels mods trailers ou de camion utilisez vous ???
by Roro44
21 Feb 2019 20:21
Forum: Français
Topic: Compatibilté de la ProMods sur MACOS Mojave
Replies: 14
Views: 1715

Re: Compatibilté de la ProMods sur MACOS Mojave

Il te dis qu'il manque le DLC Going East, en rouge, (Pologne/Tchéquie/Slovaquie) et je n'ai pas l'impression que tu l'as...
by Roro44
21 Feb 2019 16:26
Forum: Français
Topic: Compatibilté de la ProMods sur MACOS Mojave
Replies: 14
Views: 1715

Re: Compatibilté de la ProMods sur MACOS Mojave

Es tu bien en 1.34 version ets 2 ??
Car il n y a aucune raison valable qu' il y indique incompatible..
by Roro44
19 Feb 2019 22:21
Forum: Français
Topic: Compatibilté de la ProMods sur MACOS Mojave
Replies: 14
Views: 1715

Re: Compatibilté de la ProMods sur MACOS Mojave

Bonjour,
Je ne sais pas mais si ETS 2 fonctionne parfaitement sous Mac je ne vois pas pourquoi Promods ne fonctionnerais pas, ce n'est pas un autre jeu qui utilise d'autres paramètres graphiques ou autres, la carte utilise les ressources du jeu de base..
by Roro44
17 Feb 2019 19:39
Forum: Français
Topic: DLC Baltic
Replies: 9
Views: 1430

Re: DLC Baltic

Promods 2.33 pour ETS2 1.34 plutot :D
Oui vous pouvez jouer avec le DLC Baltics mais son contenu est pour le moment effacé par les pays baltiques de la Promods