Search found 53 matches

by SzczepanKolaczek
10 Aug 2013 21:54
Forum: Not a bug
Topic: Game crash before and Oslo
Replies: 60
Views: 17030

Re: Game crash before and Oslo

OK, safe and sound in Oslo :-). But only from the east this time. Anyway, on the Polish ETS forum people complain about crashes in Oslo, Stockholm and Helsinki, so maybe there is some problem? Definitely woth looking into. Thank you for all your help!
by SzczepanKolaczek
10 Aug 2013 19:06
Forum: Not a bug
Topic: Game crash before and Oslo
Replies: 60
Views: 17030

Re: Game crash before and Oslo

Regardin my problem in Helsikni: I removed all mods (I think none of them added new trailers, unless the one for "realistic traffic" did, and I miss it really, as it added realism). I passed half of the city, and the game crashed again (forgot to save the log, sorry). Then I restarted the game, drov...
by SzczepanKolaczek
10 Aug 2013 13:53
Forum: Not a bug
Topic: Game crash before and Oslo
Replies: 60
Views: 17030

Re: Game crash before and Oslo

An identical crash after discovering Helsinki. Here is the log. Any ideas, please? 00:00:00.256 : [sys] Executing /home/config.cfg ... 00:00:00.256 : uset r_full_resolution_corrections "0" 00:00:00.256 : uset r_force_color_shadowmaps "0" 00:00:00.256 : uset g_hw_info "1" 00:00:00.256 : uset g_cargo_...
by SzczepanKolaczek
10 Aug 2013 12:40
Forum: Questions & Feedback
Topic: FPS
Replies: 15
Views: 6572

Re: FPS

NitroUK: Thank you so much, mate!! Upon reaching Denamark, ehwn heavier models appeared, the temperature rose to 66C and the hiccups began. So I paused the game, let it cool downo to 55 and resumed. It worked!! So now at least I know what's gonig on. Thanks a lot, the topic can be considered finishe...
by SzczepanKolaczek
10 Aug 2013 11:09
Forum: Questions & Feedback
Topic: FPS
Replies: 15
Views: 6572

Re: FPS

Hi, Thanks a lot for your advice. I downloaded a temperature monitor. As tfirst the reading is about 47-48C, after a while of playing it rises and stabilises at about 64C. Surprisingly, I have NO PROBLEMS with the animation today. I am driving in Germany, towards Denmark. I will let you know if I ha...
by SzczepanKolaczek
09 Aug 2013 23:36
Forum: Questions & Feedback
Topic: FPS
Replies: 15
Views: 6572

Re: FPS

Well, I just discovered something: The line "00:04:19.010 : init_truck 1ms" in my log. Is this normal? I tried to load the game a couple of times. play it until I get this strange "hiccups" and then immediately quit and read the log. This line appears ALWAYS at the moment when FPS falls. And it does...
by SzczepanKolaczek
09 Aug 2013 23:07
Forum: Not a bug
Topic: Game crash before and Oslo
Replies: 60
Views: 17030

Re: Game crash before and Oslo

I drove from Germany via Denmark to Stavanger, from there I took a load to Karlstadt, but then the crash happened in Oslo...
by SzczepanKolaczek
09 Aug 2013 22:30
Forum: Not a bug
Topic: Game crash before and Oslo
Replies: 60
Views: 17030

Re: Game crash before and Oslo

For me it happened when I was approaching Oslo from the West, right after the message about "discovering" the city. Then, I reloaded the game and it happened again, just a minute later - when I was turning right, in the direction of Sweden, leaving a tunnel to my left. I hope this helps you.
by SzczepanKolaczek
09 Aug 2013 22:10
Forum: Questions & Feedback
Topic: FPS
Replies: 15
Views: 6572

Re: FPS

OK, but is there a way to keep my profile, if I uninstall the game...?
by SzczepanKolaczek
09 Aug 2013 22:06
Forum: Questions & Feedback
Topic: FPS
Replies: 15
Views: 6572

Re: FPS

Unfortunately, it did not go back to normal... Again, after a few minutes of normal driving I experience something that makes the game almost unplayable" half a second of normal FPS and then half a second of almost standstill, over and over again... It began for the first time when I reached Hamburg...