Search found 74 matches

by Kjelle
06 Oct 2018 14:58
Forum: Gameplay issues
Topic: Mistakenly update to ETS2 1.23
Replies: 23
Views: 2264

Re: Mistakenly update to ETS2 1.23

ok. If I transfer ETS2 to Steam, how can I best do to not lose my profle?
by Kjelle
05 Oct 2018 21:08
Forum: Gameplay issues
Topic: Mistakenly update to ETS2 1.23
Replies: 23
Views: 2264

Re: Mistakenly update to ETS2 1.23

Will you answer my last replay please?
by Kjelle
04 Oct 2018 19:18
Forum: Gameplay issues
Topic: Mistakenly update to ETS2 1.23
Replies: 23
Views: 2264

Re: Mistakenly update to ETS2 1.23

ok. I wait now on Promods new version 2.32 and after that a try transfer ETS2 v. 1.32 and Promods 2.32 to Steam. Is that good if I in the future wants play new versions of ETS2 and Promods?
by Kjelle
04 Oct 2018 14:08
Forum: Gameplay issues
Topic: Mistakenly update to ETS2 1.23
Replies: 23
Views: 2264

Re: Mistakenly update to ETS2 1.23

I wonder how I can play ETS2 at Steam (intergrera) with all my mods..
by Kjelle
04 Oct 2018 13:02
Forum: Gameplay issues
Topic: Mistakenly update to ETS2 1.23
Replies: 23
Views: 2264

Mistakenly update to ETS2 1.23

Hello. I have two questions: 1. Mistakenly I have update ETS2 v.1.31 to 1.23.3 . Now does not work ETS2 since I have Promods v.2.27 and Rusmap installed. I have read that ETS2 1.32 only works with new Promods . 2.32. It is really? What should I do now? I have DLC Scandinavia, Going East and Viva La ...
by Kjelle
07 Jun 2018 19:43
Forum: Gameplay issues
Topic: Play ETS2 and all mods from Steam
Replies: 2
Views: 553

Re: Play ETS2 and all mods from Steam

I have Rusmap v.1.8
by Kjelle
07 Jun 2018 19:04
Forum: Gameplay issues
Topic: Play ETS2 and all mods from Steam
Replies: 2
Views: 553

Play ETS2 and all mods from Steam

Hello.

I have ETS 2 v. 1.31, Scandinavia, Going East, Viva La France, Rusmap 1.27. Now I will transfer this to Steam-platform and play ETS 2 and all mods from Steam. Can any tell me how I do?

Kjelle
by Kjelle
06 Jun 2018 23:23
Forum: Gameplay issues
Topic: Can not activate upgrade 2.27 in mod-manager
Replies: 9
Views: 1091

Re: Can not activate upgrade 2.27 in mod-manager

I see now I have ets2 version 1.30. I have not Steam-edition. Yes, Mod-manager show incompatible with red marks.
Must I now migration to Steam-platform for upgrade in future?
by Kjelle
06 Jun 2018 21:48
Forum: Gameplay issues
Topic: Can not activate upgrade 2.27 in mod-manager
Replies: 9
Views: 1091

Can not activate upgrade 2.27 in mod-manager

Hello.
I have ETS2 v.131, Promods 2.26,Rusmap v.1.8 and SCS Scandinavian, Going east and Viva La France. Now I have installed Promods 2,27 but I can not activate them in Mod-manager. I can not change Promods 2.26 to Promods 2.27.
What is wrong?
Kjelle