Search found 11 matches

by SirThor
15 May 2018 14:57
Forum: Deutsch
Topic: Promods 2.26 nicht mit aktuellster ETS-Version kompatibel
Replies: 28
Views: 3404

Re: Promods 2.26 nicht mit aktuellster ETS-Version kompatibel

Hallo,
bin neu bei ETS2. Bei mir wird auch inkompatibel angezeigt. Hab alles DLCs und ETS 1.31.1 s (64bit)

Gibt es dann von Promods ein update oder muss man ETS irgendwie "downgraden" dafür?

Vielen Dnk für eure Hilfe