ProMods 2.45 has been released. It runs on game version 1.36 and requires ALL map DLCs. It is not compatible with open beta 1.37.

Please note that due to the COVID-19 pandemic, we are sadly unable to expand our server capacity as per usual and the free download servers are likely to be overwhelmed upon release. Please be kind and patient or use the paid service for a better experience.

Search found 80 matches

by digitalxak
29 Nov 2018 19:54
Forum: Map mods
Topic: [REL] ProMods 2.3x Legacy Compatibility [1.31/1.32/1.33/1.34] [UPD 2019-10-25]
Replies: 186
Views: 113223

Re: [REL] ProMods 2.30+ Legacy Compatibility [1.31/1.32] [UPD 2018-10-11]

OK thanks I edited the manifest, removed spruce fix and shows up fine.

Is putting a "..." common where you're from? It feels quite rude because I do not know something, so I am only asking.
by digitalxak
29 Nov 2018 18:35
Forum: Map mods
Topic: [REL] RusMap 2.0 [1.36.x]
Replies: 3300
Views: 1339388

Re: [REL] RusMap 1.8.1 [1.31.x]

OK thanks, assuming I just remove the "compatible" lines at the bottom? Or add a line for 1.33? It's not exactly clear, and one string is one line or not?
by digitalxak
29 Nov 2018 18:33
Forum: Map mods
Topic: [REL] ProMods 2.3x Legacy Compatibility [1.31/1.32/1.33/1.34] [UPD 2019-10-25]
Replies: 186
Views: 113223

Re: [REL] ProMods 2.30+ Legacy Compatibility [1.31/1.32] [UPD 2018-10-11]

You have the 2.30 Legacy fix as well as spruce fix CAPLV? The game keeps saying it is not compatible (the 2.30 legacy fix) as far as I know it's the latest version. I am following the stickied load order.
by digitalxak
29 Nov 2018 01:03
Forum: Map mods
Topic: [REL] RusMap 2.0 [1.36.x]
Replies: 3300
Views: 1339388

Re: [REL] RusMap 1.8.1 [1.31.x]

Crashing halfway through loading. My load order is as follows: Promods 2.32 and RusMap 1.8.1 versions ------------------------------------------------------------------------------------- RusMap Spruce fix Promods 2.27 Rusmap 1.8.1 Road Connection Promods Def Promods Map Promods Models 1 Promods Mod...
by digitalxak
16 Oct 2018 20:28
Forum: Map mods
Topic: [REL] RusMap 2.0 [1.36.x]
Replies: 3300
Views: 1339388

Re: RusMap v1.8.1 (1.31.x)

I can confirm the above. I had a fresh start with mods and including the Legacy Fix allowed me to load up with Promods and Rusmap fine.
by digitalxak
24 May 2018 14:51
Forum: Map mods
Topic: [REL] Southern Region Map 7.9.0 [1.35.x] + Fix for 1.36 [UPD 2019-12-15]
Replies: 2184
Views: 688400

Re: [REL]Карта Southern Region v.7.0.0[1.30.x]

Well fork out more cash, but removing the SR map mod is the only way for me. I can play the game stil, I'm, semi happy I'll leave it at it.
by digitalxak
24 May 2018 14:10
Forum: Map mods
Topic: [REL] Southern Region Map 7.9.0 [1.35.x] + Fix for 1.36 [UPD 2019-12-15]
Replies: 2184
Views: 688400

Re: [REL]Карта Southern Region v.7.0.0[1.30.x]

Oh for goodness sake.. OK what are my options then? Should I just play without Southern Region because a FREE map mod requires PAID DLC?

If so that is fine.

OK removed Southern Region all is fine now.
by digitalxak
24 May 2018 14:06
Forum: Map mods
Topic: [REL] Southern Region Map 7.9.0 [1.35.x] + Fix for 1.36 [UPD 2019-12-15]
Replies: 2184
Views: 688400

Re: [REL]Карта Southern Region v.7.0.0[1.30.x]

Made a new profile to test this. Promods 2.27, Rusmap 1.8 and Southen Region dated 20/4/18 in my mod folder. I don't use the Italia DLC, but have everything else, can't recall this crashing with these maps before. Game.log: https://pastebin.com/39ibf8bU At the bottom is a lot of missing "prefabs" an...
by digitalxak
24 May 2018 14:00
Forum: Map mods
Topic: [REL] RusMap 2.0 [1.36.x]
Replies: 3300
Views: 1339388

Re: RusMap v1.8 (1.30.x)

OK I tried Promods and Rusmap on a new profile and it's fine, as soon as I add Southen Region that's when it crashes.. I'll post on there section for it.
by digitalxak
24 May 2018 12:46
Forum: Map mods
Topic: [REL] RusMap 2.0 [1.36.x]
Replies: 3300
Views: 1339388

Re: RusMap v1.8 (1.30.x)

@Kimmerya thank you! I have been using the 2.25 no wonder it crashed with PM and SR just now.