Ongelma steam version kanssa!

Post Reply
bayern325
Posts: 2
Joined: 25 Nov 2018 19:30
Donation rank:

25 Nov 2018 23:07

Hei, missä on menty asennuksessa vikaan kun en saa saa promodia toimimaan? Minulla on käytössä kaikki vaadittavat lisäosat paitsi ets2 italy, jonka vuoksi latasin promods 2.27 version josta maksoin 1.00€ eikö tämän 2.27 pitäisi toimia ilman ilman italy lisäosaa? Lisäsin ets2 kansioon itse mod kansion kun ei steam versiossa sitä ollut ja purin paketin winrarista suoraan ets2 -> mod ja lisäsin myös def tiedoston, ovat kyllä modit ikkunassa näkyvissä mutta ei yhteensopivia. Voiko olla että lataamani def on uusimpaan promod versioon?

Tulee teksti: "Requires all seven packages to function properly! Three dlc's are required to run this mod.

User avatar
Davyddin
Moderator
Posts: 1637
Joined: 22 Jun 2017 22:00
Donation rank:
Location: Helsingfors, Nyland, Finland
Contact:

25 Nov 2018 23:15

Oletko myös downgradannut pelisi Steamissä siihen versioon jonka kanssa ProMods 2.27 on yhteensopiva, eli 1.31?
ProMods moderator, translator, and tester. ATS and ETS2 player and modder. Author e.g. of the Profile Jumpstart mods. Fennoswede from the Finnish archipelago.

bayern325
Posts: 2
Joined: 25 Nov 2018 19:30
Donation rank:

25 Nov 2018 23:18

Davyddin wrote:
25 Nov 2018 23:15
Oletko myös downgradannut pelisi Steamissä siihen versioon jonka kanssa ProMods 2.27 on yhteensopiva, eli 1.31?
En, miten onnistuu?

Shiva
Posts: 1658
Joined: 21 May 2015 01:09

27 Nov 2018 18:09

Englanniksi miten se tehdään, löytyy : Truckers MP'ta.
Valitse 1.31 1.32 sijasta.
Youtube video of a Semi Truck in Monaco 2011. Route driven. Traffic map. Possible modern ETS2 routes 1 and 2 and their combinations.
ProMods v2.33 and RusMap v1.8.1 load order for ETS2 1.34



Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 1 guest