compatible

Post Reply
rrjnld
Posts: 1
Joined: 12 Sep 2015 16:22
Donation rank:

01 Dec 2018 12:33

Hallo,
is versie 1.32.3.14s wel compatible met de laatst nieuwe update versie 2.32

Want krijg bij de mods de melding dat ze niet bruikbaar zijn bij mijn versie.

User avatar
MandelSoft
Lead Developer
Posts: 3761
Joined: 08 Aug 2013 10:48
Location: Zoetermeer [NL]

01 Dec 2018 12:52

Nee. Het staat op meerdere plekken dat ProMods 2.32 enkel en alleen compatibel is met ETS2 1.33 en met alle map DLCs behalve de Baltische (die is nu nog optioneel)
Your daily dose of wisdom!
╔═══╗────╔═╗╔═╗────╔╗
║╔═╗║────║║╚╝║║────║║
║╚═╝╠═╦══╣╔╗╔╗╠══╦═╝╠══╗
║╔══╣╔╣╔╗║║║║║║╔╗║╔╗║══╣
║║──║║║╚╝║║║║║║╚╝║╚╝╠══║
╚╝──╚╝╚══╩╝╚╝╚╩══╩══╩══╝
Don't ask us for a release date; we don't know either.

User avatar
ScuL
Founder
Posts: 7563
Joined: 31 Jul 2013 23:51
Location: Auckland, New Zealand

02 Dec 2018 05:06

2.32 is specifiek uitgebracht voor 1.33
I am Image Dutch living in Image New Zealand and I speak Image EN Image DE Image SE Image FR
Image



Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 1 guest