Spielabsturz bei Benutzung einer Fähre

German
User avatar
kabelaffe007
Posts: 73
Joined: 29 Apr 2014 18:12
Location: Frankfurt/Main

02 Jan 2016 16:44

Servus,
immer wenn ich eine Fähre benutze, egal von wo und egal wohin, stürzt das Spiel ab.
Gibt es dieses Problem häufiger und weiß jemand, woran das liegt?
die gamelog werde ich hier posten, wenn ich wieder in der Nähe einer Fähre bin.
Momentan meide ich dies aus dem oben genannten Grund.

LG kabelaffe007
Greetings from Germany
kabelaffe007
Check out my Thread with screenshots of ETS2

Du gjør meg så glad
Posts: 1515
Joined: 25 Jun 2015 19:21

02 Jan 2016 18:02

ja, log ist wochtig. ohne kann man höchstens spekulieren. evtl. ein realfirmen mod?!
Man kan ikke eie noe mer verdifullt enn en god og hengiven venn.

User avatar
kabelaffe007
Posts: 73
Joined: 29 Apr 2014 18:12
Location: Frankfurt/Main

02 Jan 2016 19:40

Wie gesagt, die log wird nachgereicht, wenn ich wieder bei der Fähre bin. Dann fahr ich kurz drauf um das Spiel zum abstürzen zu bringen.

Nein, ein reale Firmenmod ist nicht aktiv, da keiner bei mir läuft. :)
Greetings from Germany
kabelaffe007
Check out my Thread with screenshots of ETS2

User avatar
ScuL
Founder
Posts: 8120
Joined: 31 Jul 2013 23:51
Location: Auckland, New Zealand

03 Jan 2016 01:57

Vielleichte eine andere mod die auch Fähre verwendet..
I am Image Dutch living in Image New Zealand and I speak Image EN Image DE Image SE Image FR
Image

User avatar
kabelaffe007
Posts: 73
Joined: 29 Apr 2014 18:12
Location: Frankfurt/Main

03 Jan 2016 11:09

Ich werde das heute mal probieren. Mal sehen welche Mods in Frage kommen.
Greetings from Germany
kabelaffe007
Check out my Thread with screenshots of ETS2

Hatti
Posts: 7
Joined: 04 Sep 2015 17:55

06 Jan 2016 15:33

Hallo, weiß man schon ob es an den Mods liegt oder an der Map? Ich habe die gleichen Probleme

Du gjør meg så glad
Posts: 1515
Joined: 25 Jun 2015 19:21

06 Jan 2016 16:46

ne, is ja noch keine log da. bei solchen fällen braucht ihr die log von dem zeit punkt als es passierte.
Man kan ikke eie noe mer verdifullt enn en god og hengiven venn.

Hatti
Posts: 7
Joined: 04 Sep 2015 17:55

06 Jan 2016 18:14

Das Problem ist, das man die ganze log hier nicht posten kann. Ich habe mal die letzten Fehler ganz unten von der log kopiert. Vielleicht nützt es ja was.

Code: Select all

00:03:26.630 : <ERROR> [fs] Failed to open file "/model/mover/flags/generic/hotel_01c.dlc_north.pmd" in the read_only mode
00:03:26.630 : <ERROR> [fs] Failed to open file "/model/mover/flags/generic/hotel_01c.dlc_north.pmg" in the read_only mode
00:03:26.630 : <ERROR> [resource_task] Can not open '/model/mover/flags/generic/hotel_01c.dlc_north.pmg'
00:03:26.630 : <ERROR> [resource_task] Can not open '/model/mover/flags/generic/hotel_01c.dlc_north.pmd'
00:03:26.630 : <ERROR> [model] Model geometry '/model/mover/flags/generic/hotel_01c.dlc_north.pmg' is malformed.
00:03:26.630 : <ERROR> [fs] Failed to open file "/model/mover/flags/generic/flag.dlc_north.pma" in the read_only mode
00:03:26.630 : <ERROR> [model] Model descriptor '/model/mover/flags/generic/hotel_01c.dlc_north.pmd' is malformed.
00:03:26.631 : <ERROR> [resource_task] Can not open '/model/mover/flags/generic/flag.dlc_north.pma'
00:03:26.631 : <ERROR> [model] Model animation '/model/mover/flags/generic/flag.dlc_north.pma' is malformed.
00:03:26.631 : <ERROR> [fs] Failed to open file "/model/mover/flags/generic/port_01.dlc_north.pmd" in the read_only mode
00:03:26.631 : <ERROR> [resource_task] Can not open '/model/mover/flags/generic/port_01.dlc_north.pmd'
00:03:26.631 : <ERROR> [model] Model descriptor '/model/mover/flags/generic/port_01.dlc_north.pmd' is malformed.
00:03:26.631 : <ERROR> [fs] Failed to open file "/model/mover/flags/generic/port_01.dlc_north.pmg" in the read_only mode
00:03:26.631 : <ERROR> [resource_task] Can not open '/model/mover/flags/generic/port_01.dlc_north.pmg'
00:03:26.631 : <ERROR> [model] Model geometry '/model/mover/flags/generic/port_01.dlc_north.pmg' is malformed.
00:03:27.433 : <ERROR> [fs] Failed to open file "/model/mover/flags/generic/port_01.dlc_north.pmd" in the read_only mode
00:03:27.433 : <ERROR> [resource_task] Can not open '/model/mover/flags/generic/port_01.dlc_north.pmd'
00:03:27.433 : <ERROR> [fs] Failed to open file "/model/mover/flags/generic/port_01.dlc_north.pmg" in the read_only mode
00:03:27.433 : <ERROR> [resource_task] Can not open '/model/mover/flags/generic/port_01.dlc_north.pmg'
00:03:28.651 : <ERROR> [model] Model descriptor '/model/mover/flags/generic/port_01.dlc_north.pmd' is malformed.
00:03:28.651 : <ERROR> [fs] Failed to open file "/model/mover/flags/generic/flag.dlc_north.pma" in the read_only mode
00:03:28.668 : <ERROR> [model] Model geometry '/model/mover/flags/generic/port_01.dlc_north.pmg' is malformed.
00:03:28.669 : <ERROR> [fs] Failed to open file "/model/mover/flags/country/swe_01.dlc_north.pmd" in the read_only mode
00:03:28.669 : <ERROR> [resource_task] Can not open '/model/mover/flags/generic/flag.dlc_north.pma'
00:03:28.669 : <ERROR> [fs] Failed to open file "/model/mover/flags/country/swe_01.dlc_north.pmg" in the read_only mode
00:03:28.669 : <ERROR> [resource_task] Can not open '/model/mover/flags/country/swe_01.dlc_north.pmd'
00:03:28.669 : <ERROR> [resource_task] Can not open '/model/mover/flags/country/swe_01.dlc_north.pmg'
00:03:28.676 : <ERROR> [fs] Failed to open file "/model/mover/flags/generic/hotel_01c.dlc_north.pmd" in the read_only mode
00:03:28.676 : <ERROR> [ld] Failed to open '/model/mover/flags/generic/hotel_01c.dlc_north.pmd'.
00:03:28.676 : <ERROR> model_template.cpp(560): [email protected][email protected]@@UAEXXZ: Failed to load model descriptor (.pmd) or model geometry (.pmg) for '/model/mover/flags/generic/hotel_01c.dlc_north.pmg'.
Last edited by ETS2-User on 06 Jan 2016 19:42, edited 1 time in total.
Reason: Log bitte immer in Code-Tags posten!

Du gjør meg så glad
Posts: 1515
Joined: 25 Jun 2015 19:21

06 Jan 2016 18:53

bei einem Hoster z.b filehorst kannst du die log auch hochladen und den link hier reinstellen
Man kan ikke eie noe mer verdifullt enn en god og hengiven venn.

User avatar
kabelaffe007
Posts: 73
Joined: 29 Apr 2014 18:12
Location: Frankfurt/Main

06 Jan 2016 23:12

Bei mir hat es soweit ich das gemerkt habe, an einem Trailer gelegen. Habe aber relativ viel auf einmal raus... Kann deswegen nicht genau sagen, was es war!
Auf jedenfall geht es jetzt bei mir wieder.
Greetings from Germany
kabelaffe007
Check out my Thread with screenshots of ETS2



Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 3 guests