Promods 2.26 nicht mit aktuellster ETS-Version kompatibel

User avatar
Trucker2223
Moderator
Posts: 4791
Joined: 16 Apr 2017 13:17
Donation rank:

21 Apr 2018 17:11

Zu der Zeit gab es noch garnicht die Beta.
No. 4 forum spammer

No Support via PM!!

ProMods Senior Beta Tester since 2.30
ProMods Moderator since 1. January 2019

User avatar
Wikinger
Posts: 14
Joined: 07 Dec 2016 15:08
Donation rank:

26 Apr 2018 14:19

..könnte es sein das Du bereits die 1.31 er (als beta) drauf hast? Dann funzt die Promods natürlich nicht mehr.

Gruß

Wikinger

User avatar
joberam
Posts: 946
Joined: 31 Aug 2014 19:08
Donation rank:

26 Apr 2018 16:51

Wer lesen kann... :x

Hast du gelesen, was direkt über deinem Post steht? :?:
Wohl nicht, kann man ja auch übersehen. :(
Denn hättest du das getan, hättest dir deinen Kommentar sparen können.

SirThor
Posts: 11
Joined: 15 May 2018 11:27

15 May 2018 14:57

Hallo,
bin neu bei ETS2. Bei mir wird auch inkompatibel angezeigt. Hab alles DLCs und ETS 1.31.1 s (64bit)

Gibt es dann von Promods ein update oder muss man ETS irgendwie "downgraden" dafür?

Vielen Dnk für eure Hilfe

User avatar
bmwGTR
Moderator
Posts: 2277
Joined: 10 Jul 2016 11:52
Location: Riegersburg resp. Graz

15 May 2018 15:24

Hi,

ProMods 2.27 wird bald kommen, 2.27 funktioniert dann für 1.31.
Damit du ProMods weiterhin nutzen kannst musst du auf 1.30 downgraden:
https://promods.net/viewtopic.php?f=18&t=16540 (beschrieben ist 1.28, du musst auf 1.30 downgraden).

lg
bmwGTR
ETS2: ProMods + RusMap + Great Steppe + Southern Region + Paris Rebuild
ATS: Coast to Coast + US Expansion + CanaDream + PazzMod


ProMods Moderator since April 2018

Image

SirThor
Posts: 11
Joined: 15 May 2018 11:27

15 May 2018 16:02

Vielen Dank für die Info. Hat funktioniert. Alles läuft bestens. Danke

Claas-Schroeder
Posts: 2
Joined: 12 May 2018 17:20

15 May 2018 17:09

Habe die Promods 2.26 mit der ETS2 Version 1.30xx gespielt ! Nach Steam Update auf Version 1.31 wird Promods als inkompatibel gelistet !
Was kann ich tun ?
Gruß Harry

Claas-Schroeder
Posts: 2
Joined: 12 May 2018 17:20

15 May 2018 17:11

Hat sich erledigt Danke !

TerrorcoreRUS
Posts: 1
Joined: 27 Apr 2018 17:36

15 May 2018 21:22

Arbeiten die nicht gerade an der 2.27 für die 1.31.x? Vielleicht liegt es halt daran.
Du kannst ja bei Steam wieder auf die 1.30.x gehen :)



Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 5 guests