Logitech G29 benutzt nicht volle 900 Grad

German
User avatar
DanTrucker
Posts: 57
Joined: 06 Aug 2013 11:45
Location: Hagen, NRW

28 Aug 2018 19:20

Habe jetzt sowohl die Profile als auch den Profiler selbst gelöscht und neu installiert, aber beides hat nichts gebracht. Die Kalibrierung auch nicht. Ich gehe jetzt einfach mal davon aus dass es einfach so von Logitech gewollt ist, aus welchem grund auch immer. :?

Edit: Ich glaube es hat etwas mit den Force Feedback zu tun bzw. mit den motoren. Denn wenn ich die Stromverbindung rausnehme ist dieser Widerstand auf den letzten 10 Grad weg, derselbe wie wenn man den radius bspw. auf 400 grad gestellt hat und trotzdem weiterdreht. Aber das Lenkrad funktioniert leider ohne Strom nicht :roll: Kann man das FFB irgendwie rausnehmen? In den einstellungen kann man ja nur das centering ausmachen
Here since 1.0 and not planning to change that anytime soon :D
http://steamcommunity.com/id/darbo_11/

morpheus200
Posts: 74
Joined: 13 Apr 2016 22:39

28 Aug 2018 19:32

Das kann ich mir nicht vorstellen, dass das so gewollt ist von Logitech.... Es wird ja damit geworben, dass das Lenkrad einen Einschlag von 900 Grad hat.

Das Lenkrad ist ja nun auch nicht das günstigste. Vielleicht ist dein Gerät nich in Ordnung ? Wäre gut, wenn sich mal jemand meldet, der das gleiche

Lenkrad hat, wie du....

morpheus200
Posts: 74
Joined: 13 Apr 2016 22:39

28 Aug 2018 19:37

du kannst den Regler für FFB im Logitech profiler ganz auf 0 setzen, das geht schon....

User avatar
Trucker2223
Moderator
Posts: 5445
Joined: 16 Apr 2017 13:17
Donation rank:

28 Aug 2018 19:37

Image
also bei mir gehts so mit dem 900% winkel, hab nich großartig was einstellen müssen
No. 4 forum spammer

No Support via PM!!

ProMods Senior Beta Tester since 2.30
ProMods Moderator since 1. January 2019

User avatar
DanTrucker
Posts: 57
Joined: 06 Aug 2013 11:45
Location: Hagen, NRW

28 Aug 2018 20:05

So sieht das bei mir auch aus, die Zentrierfeder ist auch aktiviert obwohl ich sie ausgemacht hab :cry:
Here since 1.0 and not planning to change that anytime soon :D
http://steamcommunity.com/id/darbo_11/

User avatar
DanTrucker
Posts: 57
Joined: 06 Aug 2013 11:45
Location: Hagen, NRW

30 Aug 2018 00:52

Hat noch irgendjemand eine Idee wie man das ganze lösen könnte? :cry:
Here since 1.0 and not planning to change that anytime soon :D
http://steamcommunity.com/id/darbo_11/

Psiecore
Posts: 1
Joined: 03 Oct 2015 09:16

10 Sep 2018 15:04

Hallo, ich hatte das Problem gestern mit meinem G920.
Erst als ich in ALLEN Profilen in der Logitech-Software auf 900 Grad gestellt habe ging es miteinmal wieder.
Hatte für LS17 auf 400 grad und irgendwie hat er es denn für alle genommen warum auch immer. Vielleicht
hilft es Dir ja auch ;)

User avatar
Teppey71
Posts: 556
Joined: 30 Apr 2015 09:55
Location: bei Bremen

18 Sep 2018 09:29

Auf der Suche nach einer Lösung für mein Probem fand ich diese Seite: https://forum.scssoft.com/viewtopic.php ... +Wheel+FFB

Mein Problem löst es leider nicht, aber vielleicht ist es für Dich hilfreich.

User avatar
DanTrucker
Posts: 57
Joined: 06 Aug 2013 11:45
Location: Hagen, NRW

20 Sep 2018 00:50

@Psiecore Hab ich ausprobiert leider auch hier kein Erfolg

@Teppey Das hab ich auch schon installiert. Ist ja an sich echt super aber mein Problem löst es auch nicht *aargh*

Ich hab mittlerweile auch mehr oder weniger die Hoffnung aufgegeben, mein letzter Gedanke ist das irgendwas an meinem PC selbst was am Lenkrad blockiert oder so. Demnächst werd ich mir nen neuen holen weil mein jetziger Altersschwäche zeigt :geek: . Wenn das Problem dann beim neuen immernoch da ist, ists halt einfach so. Ich hab mich jetzt auch daran gewöhnt, den Spielspaß schränkt es eh nicht ein.
Here since 1.0 and not planning to change that anytime soon :D
http://steamcommunity.com/id/darbo_11/



Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 9 guests