Neu im Blog: ProMods 2.30 ist da!

bvb09lucka
Posts: 1
Joined: 03 Jan 2017 17:35

23 Sep 2018 09:06

hallo. wie kann man bei steam die automatischen updates unterbinden. damit ich mit promods spielen kann. der will bei mir immer die aktuelle version installierne

User avatar
bmwGTR
Moderator
Posts: 2164
Joined: 10 Jul 2016 11:52
Location: Riegersburg resp. Graz

23 Sep 2018 09:19

Hi,

Image
Rechtsklick auf "Euro Truck Simulator 2", dann auf den Tab Betas, und dort "temporary_1_31 - 1.31.x for incompatible mods" auswählen.

lg
bmwGTR
ETS2: ProMods + RusMap + Great Steppe + Southern Region + Paris Rebuild
ATS: Coast to Coast + US Expansion + CanaDream + PazzMod


ProMods Moderator since April 2018

Image

cano12
Posts: 36
Joined: 14 Oct 2017 20:24

23 Sep 2018 09:37

Ich freue mich schon auf 2.31 kommt den dann auch a4 Umbau. ?

User avatar
Noah_Lukas
Developer
Posts: 2665
Joined: 02 Aug 2015 11:46
Location: Karlsruhe, Baden-Württemberg, Germany
Contact:

23 Sep 2018 14:18

2.31 ist nur ein Kompatibilitätsupdate mit der Version 1.32.
Developer for Germany and France
Regional Coordinator for the Central Region

mrfratzge
Posts: 1
Joined: 09 Sep 2018 20:48

27 Sep 2018 22:17

wann kommt denn ein update von promods? :( will wieder weiter wie normal fahren xD

User avatar
bmwGTR
Moderator
Posts: 2164
Joined: 10 Jul 2016 11:52
Location: Riegersburg resp. Graz

28 Sep 2018 07:22

Hi,

wenn es fertig ist :P

lg
bmwGTR
ETS2: ProMods + RusMap + Great Steppe + Southern Region + Paris Rebuild
ATS: Coast to Coast + US Expansion + CanaDream + PazzMod


ProMods Moderator since April 2018

Image

pribo
Posts: 7
Joined: 28 Dec 2015 18:05
Donation rank:

29 Sep 2018 23:02

Was ist denn eigentlich mit den Leuten die für den Download bezahlt haben um danach festzustellen das der Mod inkompatibel ist, müssen die für das Kompatibilitätsupdate auch wieder bezahlen oder wird das nur ein kleines Update werden?

User avatar
Noah_Lukas
Developer
Posts: 2665
Joined: 02 Aug 2015 11:46
Location: Karlsruhe, Baden-Württemberg, Germany
Contact:

29 Sep 2018 23:12

Du musst immer neu bezahlen wenn du die neue Version herunterladen möchtest, der mod selbst ist kostenlos, für was du zahlst ist die Bandbreite des Downloads. Mit Benutzung der Bezahl-Version hast du den schnellen Download in Anspruch genommen, daher muss man das immer neu zahlen wenn eine neue Version erscheint. Tut mir Leid.
Last edited by Noah_Lukas on 29 Sep 2018 23:14, edited 1 time in total.
Developer for Germany and France
Regional Coordinator for the Central Region

User avatar
ScuL
Founder
Posts: 7804
Joined: 31 Jul 2013 23:51
Location: Auckland, New Zealand

29 Sep 2018 23:12

Es ist in etwa 6 Stellen angezeigt daß 2.30 nur mit 1.31 kompatibel ist, eigentlich ist mann da ja selber Schuld.
Inkompatibel ist es nie, weil es möglich ist mittels Steam wieder zurück nach 1.31 zu schalten.
Beim Update müssen diese Leute tatsächlich wieder neu zahlen ja, weil die Kosten für den Download sich dann wiederholen.
I am Image Dutch living in Image New Zealand and I speak Image EN Image DE Image SE Image FR
Image

User avatar
joberam
Posts: 939
Joined: 31 Aug 2014 19:08
Donation rank:

30 Sep 2018 12:54

pribo wrote:
29 Sep 2018 23:02
Was ist denn eigentlich mit den Leuten die für den Download bezahlt haben um danach festzustellen das der Mod inkompatibel ist...
Da kann man nur meinen Vorredner wiederholen - selbst schuld. :twisted:
Oder mit anderen Worten: "Wer lesen kann..." :evil:

Es steht klipp und klar, dass PM 2.30 NICHT kompatibel mit 1.32 ist. :roll:

Und, mein Gott, 1$ - noch nichtmal 1€ - ist ja auch so eine wahnsinnige Investition. :(



Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 3 guests