ProMods 2.40 inkompatibel

Post Reply
elektricgaming
Posts: 2
Joined: 15 Jan 2019 14:23
Donation rank:

19 May 2019 17:18

Hallo alle zusammen,

Mein Problem ist es das ich die neuste ProMods gekauft und richtig installiert habe, habe auch die neuste ETS2 Version (wird bei mir immer direkt automatisch geupdated).
Habe dann das spiel gestartet und dann stand das die Mods Inkompatibel wären..
Habe alle DLCs außer beyond to the Baltic sea.. aber die 2.33 hat ja auch sonst immer funtioniert und funktioniert auch immernoch...

ich hoffe ihr könnt mir weiterhelfen...

User avatar
Rudi Raser
Posts: 2857
Joined: 16 Oct 2016 15:02
Donation rank:

19 May 2019 17:23

elektricgaming wrote:
19 May 2019 17:18

Habe alle DLCs außer beyond to the Baltic sea..
und genau das wird für ProMods 2.40 nun auch benötigt.

User avatar
scan720
Posts: 1236
Joined: 31 May 2014 13:57
Donation rank:
Location: Munich, Germany
Contact:

19 May 2019 18:13

Hi,

einfach mal besser lesen... ;)
Image

lg
scan720
PM User since: 1.62
Currently: Working in Italy

elektricgaming
Posts: 2
Joined: 15 Jan 2019 14:23
Donation rank:

08 Jun 2019 12:18

okay danke, das habe ich wohl überlesen dann weiß ich jetzt bescheid :)



Post Reply
  • Information
  • Who is online

    Users browsing this forum: Google Adsense [Bot], karmai, Puck01 and 4 guests