Promod 2.40 nicht kompatibel 2

bob09
Posts: 7
Joined: 29 Apr 2019 07:41

20 Jun 2019 15:33

Hallo Habe alle DLC trotzdem geht Pro Mod 2.40 nicht . Hat jemand Hife für mich
Last edited by Trucker2223 on 20 Jun 2019 16:55, edited 1 time in total.
Reason: bitte eigenes Thema machen anstelle andere zu pushen

User avatar
Rudi Raser
Posts: 2839
Joined: 16 Oct 2016 15:02
Donation rank:

20 Jun 2019 16:04

lade ein gamelog auf pastebin.com hoch, und verlinke den dann dort.
sonst können wir dir nicht helfen.

User avatar
norman19730
Posts: 29
Joined: 13 Aug 2016 13:00
Donation rank:

20 Jun 2019 18:25

Ich vermute mal ETS2 Version 1.35?

bob09
Posts: 7
Joined: 29 Apr 2019 07:41

22 Jun 2019 14:05

ja 1.35 geht aber auch nicht bei 1.33. ok danke

benzrhider
Posts: 43
Joined: 26 Dec 2014 08:51

22 Jun 2019 14:29

in der liste der compabilität sollte man evtl auch mal lesen denn dort steht sogar in farbe geschrieben: ets v1.34.x promods v2.40 demzufolge ist es eigentlich logisch das die pm 2.40 weder auf 1.33 noch auf 1.35 laufen wird :D

bob09
Posts: 7
Joined: 29 Apr 2019 07:41

23 Jun 2019 14:14

hallo ich würde gerne die version ändern. Könnte mir einer mal schreiben wie das geht . Danke

User avatar
bmwGTR
Moderator
Posts: 2060
Joined: 10 Jul 2016 11:52
Location: Riegersburg resp. Graz

23 Jun 2019 14:50

Hi,

was meinst du mit "Version ändern"?

lg
bmwGTR
ETS2: ProMods + RusMap + Great Steppe + Southern Region + Emden + Paris Rebuild
ATS: Coast to Coast + Viva Mexico + Mexico Extremo + MexssiMap + US Expansion + CanaDream + Project Going North


ProMods Moderator since April 2018

Image

bob09
Posts: 7
Joined: 29 Apr 2019 07:41

24 Jun 2019 07:00

hallo An Stelle von 2.40 z.B.2.33

User avatar
bmwGTR
Moderator
Posts: 2060
Joined: 10 Jul 2016 11:52
Location: Riegersburg resp. Graz

24 Jun 2019 07:03

Hi,

dann musst du die entsprechende Version herunterladen:
compat.php

lg
bmwGTR
ETS2: ProMods + RusMap + Great Steppe + Southern Region + Emden + Paris Rebuild
ATS: Coast to Coast + Viva Mexico + Mexico Extremo + MexssiMap + US Expansion + CanaDream + Project Going North


ProMods Moderator since April 2018

Image

User avatar
norman19730
Posts: 29
Joined: 13 Aug 2016 13:00
Donation rank:

24 Jun 2019 14:47

Du brauchst nichts weiter tun als Dein Spiel zurückpatchen.

Klicke in Deiner Bibliothek mit der rechten Maustaste auf ETS2 und wähle dann Eigenschaften aus.
Gehe dann zum Reiter Betas, dort steht bei Dir wahrscheinlich "von allen Betas abmelden".
Dort suchst Du nach der richtigen Spielversion, für ProMods 2.40 wäre das die Version 1.34 für inkompatible Mods.

Ich hoffe ich konnte Dir helfen



Post Reply
  • Information