Promod 2.40 nicht kompatibel 3

Post Reply
ZorenDark
Posts: 5
Joined: 18 Mar 2019 23:33

25 Jun 2019 15:20

hallo habe das gleiche problem und habe es auch geändert auf die version 1.34 und das spiel sagt mir immernoch es ist nicht kompatibel.woran kann das liegen?
Last edited by Trucker2223 on 25 Jun 2019 15:51, edited 1 time in total.
Reason: Thema gesplittet, bitte immer neues Thema aufmachen anstelle alte zu pushen

User avatar
Trucker2223
Moderator
Posts: 4502
Joined: 16 Apr 2017 13:17
Donation rank:

25 Jun 2019 15:53

Wäre vorteilhaft gewesen, wenn du dir das Thema, aus welchen ich deinen Post raussplitten musste, auch gelesen hättest. Dort stand nämlich, dass man nur helfen kann, wenn du eine Game.log gepostet hättest.

Aber bei dir wird höchstwahrscheinlich nur eine oder mehr von den Map DLCs fehlen, brauchst going east, scandinavia, France, Italy und Baltic
No. 4 forum spammer

No Support via PM!!

ProMods Senior Beta Tester since 2.30
ProMods Moderator since 1. January 2019



Post Reply
  • Information
  • Who is online

    Users browsing this forum: Amyhra and 9 guests