Linux - ETS 1.35 / PM 2.41

Post Reply
Rubbr-Duck
Posts: 5
Joined: 09 Jan 2019 17:11

06 Jul 2019 13:52

Erstmal einen Glückwunsch an alle (deutschsprechende) Devs, die diese Marathonaufgabe in diese - wie ich finde - kurzen Zeit bewältigt haben.

Nun meine Ungereimtheiten:
A) Falls ich in der Karte einen neuen Navipunkt einpflege (um zu tanken oder zu schlafen), wird dieser Navipunkt gesetzt - aber die Route wird nicht über diesen Navipunkt neu berechnet.

B) Die Morgendämmerung haut unter Linux (OpenGL) nicht richtig hin. Der Himmel wird voher schwarz schattiert und die Gebäude in weiter Ferne sehen irgendwie wie ein Dia-Negativbild aus. Falls ein bestimmter Helligkeitstrigger erreicht wird, wird es von einer Sekunde auf die andere schlagartig hell.
Image

Image

Image

C) Der Zebrastreifen sah irgendwie etwas auffällig aus (Truck hatte kein Licht an) - evtl. auch ein OpenGL-Problem? - kann aber auch so bleiben, also mich störts nicht. Flussbeschilderung sollten eigentlich blau sein (stört mich aber auch nicht). Richtig störend ist eigentlich nur Punkt A)
Image

PS: Aufgefallen sind diese Sachen bei der allerersten Fuhre in der Map PM 2.41.


-volker-

Rubbr-Duck
Posts: 5
Joined: 09 Jan 2019 17:11

06 Jul 2019 17:48

Hi,
bin gerade auf meiner 2.ten Tour. Diesmal im Vollbildmodus. Die Dianegativen Gebäude in weiter Ferne scheinen nun richtig dargestellt zu werden (ist aber nun eine andere Art der Morgendämmerung).

Zu A) Navipunkte und eine damit verbundene Routenänderung hat im Stillstand bei einer Stadt funktioniert. Navipunkt an einer der Autobahn anliegenden Raststätte setzen ging nicht. Vor -oder nach der Raststätte auf der schon 'roten' Navistrecke geht jedoch (Labernavi ist angestellt).

Ich habe zwar zum Fenstermodus einen Log, aber ich beobachte erst mal weiter (und fahre im Vollbildmodus weiter).

-volker-



Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 2 guests