ProMods 2.41 auf ETS2 1.35 mit DX11

Post Reply
darknemesis_79
Posts: 4
Joined: 08 Nov 2016 06:13
Contact:

06 Sep 2019 07:11

Hallo zusammen,

ich habe ein Problem mit ProMods, wenn ich diese im DX11-Modus nutzen will.

Das Spiel startet ganz normal bis zur Profilauswahl. Wähle ich dann mein Profil und will dies laden, erhalte ich kurz den Ladebildschirm, das Spiel crasht und ich bin zurück auf dem Desktop. Ich habe das in verschiedenen Kombinationen probiert, der Fehler bleibt auch bei alleiniger Verwendung von ProMods als einzige Mods bestehen. Die DEF-Datei ist richtig konfiguriert, im DX9-Modus läuft alles fehlerfrei, sogar mit dem neuen Actros-Tuning-AddOn ohne Probleme.

Ich habe sämtliche Einstellungen in meinem Grafikkartentreiber versucht - ohne Erfolg.

Ich habe den aktuellen GeForce-Treiber mit Version 436.15 vom 27.08.19. Ich habe es mit und ohne GeForce Experience versucht.

Mein System, falls das relevant sein sollte:
CPU: i7 3970X
MB: Intel DX79SI
RAM: 32 GB Corsair Dominator DDR3
GPU: ASUS NVidia GeForce GTX TITAN
HD: Crustial MX500
OS Win10Pro Version 18362.329

Das ganze System ist nicht overclocked und der DX11-Modus des ETS2 läuft einwandfrei ohne ProMods.

Eine Neuinstallation war ebenfalls nicht hilfreich, ich nutze keine Tuning-Tools oder zusätzlichen AV.

Gibt es hier eine Lösung? Hat noch jemand das Problem?

Grüße aus Oberbayern

User avatar
bmwGTR
Moderator
Posts: 2011
Joined: 10 Jul 2016 11:52
Location: Riegersburg resp. Graz

06 Sep 2019 07:29

Hi,

ohne game.log kann dir keiner helfen.

lg
bmwGTR
ETS2: ProMods + RusMap + Great Steppe + Southern Region + Emden + Paris Rebuild
ATS: Coast to Coast + Viva Mexico + Mexico Extremo + MexssiMap + US Expansion + CanaDream + Project Going North


ProMods Moderator since April 2018

Image

darknemesis_79
Posts: 4
Joined: 08 Nov 2016 06:13
Contact:

06 Sep 2019 07:44

Lade ich heute Nachmittag hoch!

User avatar
Trucker2223
Moderator
Posts: 4339
Joined: 16 Apr 2017 13:17
Donation rank:

06 Sep 2019 08:12

Ich habe das mal in den "normalen" Bereich verschoben, da es sich hier nicht um einen Bug handelt.
No. 4 forum spammer

No Support via PM!!

ProMods Senior Beta Tester since 2.30
ProMods Moderator since 1. January 2019

darknemesis_79
Posts: 4
Joined: 08 Nov 2016 06:13
Contact:

07 Sep 2019 14:49

Moin!

Hab die Datei versucht hochzuladen, aber weder als TXT noch als PDF läßt mich das Forum. Wäre alles ungültig. Also teile ich sie via OneDrive:

X

Grüße
Last edited by darknemesis_79 on 07 Sep 2019 16:31, edited 1 time in total.

User avatar
Trucker2223
Moderator
Posts: 4339
Joined: 16 Apr 2017 13:17
Donation rank:

07 Sep 2019 15:26

Code: Select all

<ERROR> [dxgi] present failed (0x887a0001)
Ist ein dx11 fehler. Grafiktreiber neu installieren, oder evtl. mal ältere Version vom Treiber austesten.
No. 4 forum spammer

No Support via PM!!

ProMods Senior Beta Tester since 2.30
ProMods Moderator since 1. January 2019

darknemesis_79
Posts: 4
Joined: 08 Nov 2016 06:13
Contact:

07 Sep 2019 15:33

Danke für die schnelle Hilfe. Hab ich alles schon gemacht. Habe selbst den langsamen "alten" Treiber von ASUS installiert, es mit dem Treiber vom Windows Update versucht, mit und ohne GeForece Experience. ich hab sogar schon den Game Mode unter Win 10 deaktiviert und diese komische Game Bar. Nichts half.



Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 4 guests