Funktioniert NICHT.

Post Reply
ActivRush2003
Posts: 2
Joined: 17 Apr 2017 23:08

18 Nov 2019 23:06

Ich habe alles genau so gemacht wie es gesagt wurde, aber im ETS2 zeigt es mir an das es nicht kompatibel ist mit der Spielversion.
Ich bitte um eure hilfe da ich wirklich gerne auf der ProMods 2.42 spielen wollen würde.

Mit freundlichen Grüßen

ActivRush/ Jannik

User avatar
ScuL
Founder
Posts: 7913
Joined: 31 Jul 2013 23:51
Location: Auckland, New Zealand

19 Nov 2019 00:56

Hast du auch versucht auf die I(INFO) Taste zu klicken?
Weil es Spiel dann zeigt WARUM es nicht kompatibel ist.
Hochstwarscheinlich fehlen dir eine oder mehrere DLCs.
I am Image Dutch living in Image New Zealand and I speak Image EN Image DE Image SE Image FR
Image

ActivRush2003
Posts: 2
Joined: 17 Apr 2017 23:08

19 Nov 2019 14:11

Danke für deine hilfe
Last edited by bmwGTR on 19 Nov 2019 16:22, edited 1 time in total.
Reason: Zitat entfernt - bitte nicht den Beitrag oberhalb von dir zitieren



Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 3 guests