problème compatibilité mod

Post Reply
toutin
Posts: 2
Joined: 08 Feb 2019 20:47

10 Feb 2019 00:46

bonjour
j'ai télécharger le mod
quand j'ai voulu l'activé dans le jeu il y a écrit mod incompatible
Que faire ?
merci

User avatar
Lumiaxelite
Posts: 26
Joined: 09 Dec 2013 23:00
Contact:

10 Feb 2019 01:38

Salut Toutin,

Tu es en quelle version ? Car la Promods est uniquement compatible avec la 1.33 pour le moment.

toutin
Posts: 2
Joined: 08 Feb 2019 20:47

10 Feb 2019 23:09

salut

j'ai réussi a me débloqué j'avais la mise a jour auto du coup j'était passer en 1.34
merci beaucoup pour ton aide

User avatar
Lumiaxelite
Posts: 26
Joined: 09 Dec 2013 23:00
Contact:

12 Feb 2019 00:43

Hey !

Aucun problème, faut faire attention de ne pas être en bêta quand on joue sur des maps car bien souvent les maps ne sont pas compatibles avec les nouvelles mises à jours :)

worith
Posts: 1
Joined: 12 Feb 2019 17:44

12 Feb 2019 19:47

Si jamais ce lien peut aider à compléter le sujet : https://forum.truckersmp.com/index.php? ... rsion-133/

titouandebrest
Posts: 1
Joined: 17 Nov 2018 00:08
Donation rank:

24 Feb 2019 17:01

j'ai également ce probleme je suis en 1.34 et tout est incompatible j'ai payé 1 euro betement

User avatar
EdgeGladiator
Posts: 2315
Joined: 11 Mar 2017 11:54

26 Feb 2019 10:31

La dernière version de la ProMods est compatible avec la 1.34. A tu les 4 DLCs de maps nécessaire (Going East, Scandinavia, Vive la France et Italia) ?



Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 1 guest