Page 2 of 2

Re: ProMods "incompatible"

Posted: 16 Jun 2019 02:00
by liano
Promods 2.40 ne fonctionne que sur la version 1.34.x. Si vous voulez utiliser des promods, vous devrez dégrader le jeu pour cette version. Il n'y a toujours pas de version définitive pour 1.35.x, bien qu'elle soit déjà en cours de test.

Re: ProMods "incompatible"

Posted: 22 Jun 2019 16:58
by aranud
momo73 wrote:
15 Jun 2019 13:06
bonjour problème avec la version 2.40 de promod sa me marque incompatible avec ets 2 en version 1.35.1.1 que faire ? j'ai besoin d'aide merci d'avance
Il te faut etre en 1.34, ce n'est pas encore compatible 1.35.
Dans steam tu vas dans les options du jeux et tu changes dans bêta :
134.PNG
134.PNG (11.07 KiB) Viewed 408 times

Re: ProMods "incompatible"

Posted: 07 Jul 2019 18:30
by christmeng
Bonjour à toutes et tous ,
Je viens de réussir à faire fonctionner la version 2.41 de promod sur ETS 2 et pas sans mal . Ne me demandez comment j'ai fais car les essais ont été tellement nombreux que je ne me rappelle plus comment j'ai fais. La seule chose qui m'a permis d'y arriver est que j'ai viré tous mods du jeu et après avoir bien rangé les diverses parties du processus V2.41 avec la Définition et là j'ai vu le chargement du jeu se produire. Mes 66 ans font que mon niveau en maîtrise du jeu font que vous me pardonnerez de ne plus savoir expliquer la procédure. Pas que je ne veuille pas vous aider au contraire mais c'est possible d'activer ce promod 2.41
Je voulais simplement féliciter les développeurs de Promod et les remercie

Re: ProMods "incompatible"

Posted: 10 Jul 2019 19:17
by berval33
Bonjour. j'ai telechargé aujourd'hui la version 2.41 pour ets2 1.35.
Lorsque je veux les activer , le jeu me marque que la version des mods
n'est pas compatible avec la version du jeu.(1.35) pareil avec version 1.35 beta
J'ai pourtant tous les DLC requis (France,italie,going
east,scandina.....etc) et aucun mod exterieur ajouté
Est ce que la promods V 2.41 est vraiment compatible avec ETS 2 V 1.35. ?
Merci de me répondre.

Re: ProMods "incompatible"

Posted: 10 Jul 2019 20:11
by EdgeGladiator
Possède tu également le DLC Baltics ? j'ai besoin que vous postez votre game.log ici.

Re: ProMods "incompatible"

Posted: 10 Jul 2019 21:32
by berval33
non je ne possède pas le DLC Baltique.

Re: ProMods "incompatible"

Posted: 11 Jul 2019 10:54
by EdgeGladiator
Le DLC Baltique est également nécessaire pour pouvoir jouer a la version 2.41 de ProMods. Vous devez soit l'acheter, soit rétrograder votre jeu sur ETS2 1.34 et télécharger ProMods 2.33 : compat.php

Re: ProMods "incompatible"

Posted: 11 Jul 2019 13:17
by berval33
OK je vais le tétécharger. Merci beaucoup "EdgeGladiator"

Ajouté 7 heures 56 minutes 18 secondes après :
DLC Baltique téléchargé , plus de problème. Encore merci "EdgeGladiator"

Re: ProMods "incompatible"

Posted: 19 Jul 2019 16:27
by EdgeGladiator
De rien ;)