Du LAG !?!?

Post Reply
jamesbounce007
Posts: 8
Joined: 18 Feb 2019 09:18
Donation rank:
Location: montpellier (hérault)

05 Jul 2019 13:55

bonjour!
Depuis la 2.41 j'ai du lag relativement souvent alors qu'avant d'installer promods tout fonctionnait parfaitement sur DX11 !
Pour infos j'ai une grosse config (nvidia 2060 turbo drx et tout ce qui va avec pour la faire tourner pleinement).
Si quelqu'un a une suggestion pertinente, je suis preneur ! (pas du genre"baisse tout tes graphismes ou blablas d apprentis sorciers de l'informatique" ^^)
mon panneau GPU est configuré au mieux aussi.
Merci pour toutes réponses que vous souhaiteriez me donner,et bonne route !

User avatar
LudoModding
Posts: 53
Joined: 08 Nov 2018 20:11
Donation rank:

05 Jul 2019 14:27

Bonjour ,

change de config :lol: , Personnellement a part un Mod qui pourrais faire LAG ta SAV je voie rien d'autres , moi j'ai aucuns soucis de LAG avec une config bien moins grosse que la tienne ( un petit i7 ) et ma CG et moins grosse que la tienne une Nvidia GTX 1060 6GO :oops: ...

Donc a par un Mods qui pourrais foutre la merde et ralentir ta SAV je voie que ça ;) .

User avatar
Lumiaxelite
Posts: 26
Joined: 09 Dec 2013 23:00
Contact:

05 Jul 2019 17:17

Salut,

Ouaip surveille tes mods actifs sinon en jeu clique sur "²" pour ouvrir ta console et voir les erreurs que tu rencontres.

jamesbounce007
Posts: 8
Joined: 18 Feb 2019 09:18
Donation rank:
Location: montpellier (hérault)

05 Jul 2019 22:43

re!
merci pour vos suggestions, mais je n'ai pas bien compris la touche que tu indiques Lumiaxelite ?
a+

User avatar
Lumiaxelite
Posts: 26
Joined: 09 Dec 2013 23:00
Contact:

06 Jul 2019 17:12

jamesbounce007 wrote:
05 Jul 2019 22:43
re!
merci pour vos suggestions, mais je n'ai pas bien compris la touche que tu indiques Lumiaxelite ?
a+
Salut ! Je parlais du petit ² (carré en langage mathématiques :D )



Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 8 guests