Compatibilité map

Post Reply
Vivirits
Posts: 4
Joined: 10 Nov 2019 18:33

11 Nov 2019 00:07

Bonjour à tous, je viens de reprendre le jeu il y a peu, c'est pourquoi j'ai décidé d'installer la promods pour plus de réalisme. Cependant un problème se pose à moi !

Je possède uniquement les DLC Scandinavia et Going-Est, je ne trouve donc malheureusement pas de versions de la map compatible avec la dernière version du jeu sans devoir acheter tous les DLC.

Est-ce que quelqu'un peut m'aider ?

Merci par avance ! :D

User avatar
ScuL
Founder
Posts: 7929
Joined: 31 Jul 2013 23:51
Location: Auckland, New Zealand

11 Nov 2019 02:07

Tous les DLCs sont obligatoires
I am Image Dutch living in Image New Zealand and I speak Image EN Image DE Image SE Image FR
Image

Vivirits
Posts: 4
Joined: 10 Nov 2019 18:33

11 Nov 2019 13:15

C'est bien ce que je pensais, merci ! ;)

User avatar
EdgeGladiator
Posts: 2502
Joined: 11 Mar 2017 11:54
Location: Argenteuil, Ile-de-France

13 Nov 2019 23:14

Après, tu peut toujours retrograder ta version du jeu sur steam à la 1.26.x, en téléchargeant la version 2.12, celle qui ne necessite que les DLCs Scandinavia et Going East. Plus d'info ici : https://www.promods.net/compat.php
Image

ProMods Junior Beta-Tester and Translator

[WIP] Southern France rework
[WIP] Mediterranean Map
[WIP] Maghreb Map
[REL] Real European Gas Stations Reloaded for Promods

[FR] Fiches conseille voyage : Route France, Espagne et Maroc on Yabiladi



Post Reply
  • Information
  • Who is online

    Users browsing this forum: MrPsykOs and 6 guests