icompatible 1.36 3/12/2019

Steve11
Posts: 5
Joined: 02 Dec 2019 20:50

05 Dec 2019 07:57

Salut salut dite moi la mise a jour se fini quand après la sorti du DLC ? est seras til obligatoire pour le mod ?

Startape
Posts: 136
Joined: 14 Jul 2017 12:03
Donation rank:

05 Dec 2019 10:17

Non la 1.36 de ProMods n"est pas encore sortit !

User avatar
Sh3ld0n
Posts: 32
Joined: 01 Dec 2019 23:36

05 Dec 2019 10:23

Salut les gars,

Moi le programme Truckers s'est mis a jours ce matin, et depuis j'ai ce message quand je veux le lancer, je suis pourtant sur la beta qui fonctionnait encore hier pour promods ... :(
Pouvez vous m'aider svp ? :)

screen:

Image


Merci d'avance :oops:

Edit: Je repasse sur la dernière version en 1.36 en attendant de trouver une solution pour retourner sur promods ...
Image

brabus78
Posts: 1
Joined: 31 Mar 2016 16:17
Donation rank:

05 Dec 2019 18:16

donc impossible de jouer en multi comme trrucker mp est a la version pouurr1.36 ???

dallasdavid26
Posts: 1
Joined: 28 Nov 2019 19:09

05 Dec 2019 19:36

206783 wrote:
05 Dec 2019 00:05
LudoModding: si ce matin je suis revenu en 1.35 car Pomods 2.42 n'est pas compatible avec 1.36. 1.36 fait 2.4go et 1.35 fait 1.9go. Donc j'ai eu le temps de regarder.
Max83440: et pourquoi veux-tu mettre un code pour une béta publique comme la 1.35 1.34 1.33 ... (83440 Fayence?)
- En dessous de Sélectionner le programme bêta auquel vous voulez participer:
- Tu choisis dans le liste déroulante: temporary_1_35 - 1.35-x for incompatible mods
- Et envoyer.
- Steam te télécharge la version que tu as retenue. (1.35.3.20s 35mn)
Maurice 13090
tu peux plus truckers mp est passer en 1.36 donc les serveurs pro mods sont out faut attendre qu ils passent en 1.36 en attendant les devs ont gentillement dit de jouer en solo ou en simu 1-2 avec un autre profil en attendant ^^

Roro44
Posts: 402
Joined: 19 Mar 2014 08:00
Donation rank:
Location: Loire-Atlantique
Contact:

05 Dec 2019 20:38

brabus78 wrote:
05 Dec 2019 18:16
donc impossible de jouer en multi comme trrucker mp est a la version pouurr1.36 ???
Tu peux jouer en multi avec le launcher Trucker MP en 1.36
Et ton jeu aussi en 1.36
Seul hic, tu pourras jouer uniquement sur la map de base
en attendant la MAJ Promods...
Worlds of trucks

Image

Beta-Testeur since 2.17

Promods user since 1.52

berval33
Posts: 7
Joined: 23 Feb 2018 19:28

06 Dec 2019 16:42

Bonjour. La M.A.J. promods pour la version ETS 2 1.36 ne va t' elle pas tarder à venir ? Merci.

Steve11
Posts: 5
Joined: 02 Dec 2019 20:50

06 Dec 2019 18:50

salut dite moi le mmod a mettre et le quelle svp le temps de la MAJ

Chris76627
Posts: 5
Joined: 04 Jul 2016 16:22

07 Dec 2019 18:17

Bonsoir!
J'ai la dernière MàJ d'ETS2 ainsi que tous les DLC y compris celui sorti avant hier , black sea. Est ce que la promods et la rusmap actuelles sont compatibles?

Et , par hasard, est ce que le cloud steam est dispo sur ETS2 maintenant? si oui, comment l'activer (autre que cocher la case dans les propriétés)?
Merci à vous et bon jeu

User avatar
ScuL
Founder
Posts: 8034
Joined: 31 Jul 2013 23:51
Location: Auckland, New Zealand

08 Dec 2019 05:10

Chris76627 wrote:
07 Dec 2019 18:17
Est ce que la promods et la rusmap actuelles sont compatibles?
pas encore
I am Image Dutch living in Image New Zealand and I speak Image EN Image DE Image SE Image FR
Image



Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 2 guests