Page 1 of 3

icompatible 1.36 3/12/2019

Posted: 03 Dec 2019 12:26
by alexmabiche
bonjour depuis ce matin nous sommes passe en 1.36 ets2 Obligatoire pour pouvoir jouer et du coup tous nos mods Promods sont passer Incompatibles Comment faire svp ?

Re: icompatible 1.36 3/12/2019

Posted: 03 Dec 2019 12:58
by tazinou
bonjour , il faut que tu rétrogrades le jeu en attendant dans la partie "beta" propriétés du jeu ;)

Re: icompatible 1.36 3/12/2019

Posted: 03 Dec 2019 14:25
by max83440
il me demande un code car je ne peux pas revenir a la version 1.35. que dois je faire

Re: icompatible 1.36 3/12/2019

Posted: 04 Dec 2019 09:54
by Thomas17500
Pour suivre ;)

Re: icompatible 1.36 3/12/2019

Posted: 04 Dec 2019 12:16
by 206783
Un code sur quel panneau ?

Re: icompatible 1.36 3/12/2019

Posted: 04 Dec 2019 13:46
by max83440
je vais dans paramètre du jeux, puis je vais dans bêta : sélectionner le programme bêta que vous souhaitez participer et j'ai simplement une phrase qui me dit : AUCUN- ne participer a aucun test bêta
Et la ligne en dessous dit : saisissez le code d’accès bêta pour déverrouiller les bêtas privés .
Que dois je faire ? je ne retrouve pas mon ancienne version 1.35 pour rejouer avec promods ....help ...merci par avance

Re: icompatible 1.36 3/12/2019

Posted: 04 Dec 2019 14:59
by LudoModding
max83440 wrote:
04 Dec 2019 13:46
je vais dans paramètre du jeux, puis je vais dans bêta : sélectionner le programme bêta que vous souhaitez participer et j'ai simplement une phrase qui me dit : AUCUN- ne participer a aucun test bêta
Et la ligne en dessous dit : saisissez le code d’accès bêta pour déverrouiller les bêtas privés .
Que dois je faire ? je ne retrouve pas mon ancienne version 1.35 pour rejouer avec promods ....help ...merci par avance
Il me semble que la 1.36 ne puisse pas permettre un retour possible en 1.35 car le direct X 9 n'est plus ;) , mais bon après je dit peut être une connerie ^^ , moi je joue sur mon profils d'origine le temps que les créateurs PROMODS nous fasse leur MAJ ;) ....

Re: icompatible 1.36 3/12/2019

Posted: 04 Dec 2019 17:36
by max83440
merci pour ta réponse , j’espère qu il vont vite sortir la mise a jour de promods pour le 1.36 car j'ai payé 1 euro y a 2 semaine

Re: icompatible 1.36 3/12/2019

Posted: 05 Dec 2019 00:05
by 206783
LudoModding: si ce matin je suis revenu en 1.35 car Pomods 2.42 n'est pas compatible avec 1.36. 1.36 fait 2.4go et 1.35 fait 1.9go. Donc j'ai eu le temps de regarder.
Max83440: et pourquoi veux-tu mettre un code pour une béta publique comme la 1.35 1.34 1.33 ... (83440 Fayence?)
- En dessous de Sélectionner le programme bêta auquel vous voulez participer:
- Tu choisis dans le liste déroulante: temporary_1_35 - 1.35-x for incompatible mods
- Et envoyer.
- Steam te télécharge la version que tu as retenue. (1.35.3.20s 35mn)
Maurice 13090

Re: icompatible 1.36 3/12/2019

Posted: 05 Dec 2019 01:05
by max83440
Oui Fayence :) merci mais je n'ai rien dans la liste justement

Ajouté 7 minutes 17 secondes après :
Je vais réessayer demain ,j ai du oublier de sélection le jeu lol eurotruck