Page 62 of 67

Re: Development on version 2.x (Assets & General Improvements)

Posted: 06 Dec 2017 22:07
by ironlemon
Are all gas price mods screwing the timezones now or just the Klaas' one?

Re: Development on version 2.x (Assets & General Improvements)

Posted: 13 Dec 2017 23:45
by vukmania
Is the new Special Transport DLC compatible with Promods?

Re: Development on version 2.x (Assets & General Improvements)

Posted: 14 Dec 2017 00:51
by erdnuss456

Re: Development on version 2.x (Assets & General Improvements)

Posted: 01 Jan 2018 12:02
by 45bruno
Is the new Special Transport DLC compatible with Promods

Re: Development on version 2.x (Assets & General Improvements)

Posted: 01 Jan 2018 12:09
by mateush05
No, it's not compatible...

Re: Development on version 2.x (Assets & General Improvements)

Posted: 01 Jan 2018 13:13
by Punkii
which ETS version is needed for PM2.25

Re: Development on version 2.x (Assets & General Improvements)

Posted: 01 Jan 2018 14:00
by Noah_Lukas
ETS version 1.30.x

Re: Development on version 2.x (Assets & General Improvements)

Posted: 01 Jan 2018 19:29
by Punkii
which of 1.30.xx not all versions work because of the Transport DLC

Re: Development on version 2.x (Assets & General Improvements)

Posted: 01 Jan 2018 19:31
by Darkfizch
Just use the latest and you should be good.

Re: Development on version 2.x (Assets & General Improvements)

Posted: 01 Jan 2018 19:44
by Noah_Lukas
That's a good question I didn't baught the transport dlc yet but when I hear you now I'll buy it later but like Darky said the latest version should work :D