[Fixed] [#52] [1.62] Turku, trailer sinking/bouncing issues at ferry

This is where fixed bugs are moved into
User avatar
Jan Verschueren
Posts: 1860
Joined: 17 Aug 2013 21:11
Donation rank:
Location: Linkeroever, Antwerpen

12 Apr 2014 23:38

For what it's worth, I spent a couple hours tonight trying to replicate this bug on my install and was unsuccessful.
"You know you've played too much ETS2 when..." :lol: :P

"Bad cop" forum moderator, if required.

User avatar
Nico
Founder
Posts: 3484
Joined: 01 Aug 2013 09:40
Location: Nijmegen, Gelderland

12 Apr 2014 23:43

Same here... I took the ferry a couple of times to check if the Stockholm area worked and had no problems at Turku.
Am I developing at the moment?
Image
STDS, ETS2, ATS Beta Tester
Main Developer of ProMods and Moderator.

User avatar
ScuL
Founder
Posts: 7861
Joined: 31 Jul 2013 23:51
Location: Auckland, New Zealand

13 Apr 2014 00:52

Funnily enough I used the ferry tonight as well and had no problem.. hmm
I am Image Dutch living in Image New Zealand and I speak Image EN Image DE Image SE Image FR
Image

User avatar
Nico
Founder
Posts: 3484
Joined: 01 Aug 2013 09:40
Location: Nijmegen, Gelderland

13 Apr 2014 06:44

Could it be that it happens with specefic trailers?

anyways we will raise the node in the next version, that should fix all the issue with it.
Am I developing at the moment?
Image
STDS, ETS2, ATS Beta Tester
Main Developer of ProMods and Moderator.

haluko
Posts: 3
Joined: 24 Jan 2014 23:42

16 Apr 2014 11:03

I came across a topic in another forum, and the trailers pictured there were doing the exact same thing as mine on the ship. The bouncing caused damage to my truck so I detached it. It probably sunk after detachment.

http://www.promods.net/viewtopic.php?f=7&t=1784

Here you see them jumping without being planted in the ground. There must be another problem besides the node level on the ferry.

User avatar
lonestranger
Posts: 8
Joined: 13 Apr 2014 04:42
Donation rank:

18 Apr 2014 06:52

It seems that you know the cause of the issue, but I figured I'd add my two cents. I also had the problem when I hauled an overweight trailer:
Image

I had no issue earlier with a normal trailer.

If it helps, I have my huge game.log.txt here on pastebin.

User avatar
Nissantruck
Posts: 901
Joined: 02 Sep 2013 16:13
Location: Vantaa Finland

18 Apr 2014 17:39

haluko wrote:I came across a very weird thing, of which nobody has reported. I was pulling a trailer loaded with tractors, from somewhere in England to Turku/Finnland. I took the Stockholm to Helsinki ferry. On the Helsinki end my trailer started to jump up and down and hitting my truck, damaging it. I detached the trailer immediately and drove away. Then I saw that the trailer had sunk halfway into the deck of the ship and was still jumping like crazy. I found an autosave just before entering the ferry. I took the ferry again but the very same thing happened again.

There was no way to save the situation, so I had to revert to the most recent usable autosave.

I'm using the latest version of ETS and Promods 1.6.2. There are no other mods installed.

Sorry I don't have any logs, only the attached screenshot.
I have the same problem with my truck.I mean the truck shakes in its place and i cant drive it out from the Turku ferry.
And you can see my truck in the picture it is in the ship and it shakes all over the place.
Attachments
ets2_00010.jpg
My truck shakes in its place.
ets2_00010.jpg (89.62 KiB) Viewed 2302 times
Image

Image

I did use Ets1,Ukts and Gts.But now i use Ets2 and Ats.I also relocate cars for Nissan and Volvo,but i also like my Ets2 Scania and i also like my Ats Volvo VNL 780 too.
Senior Beta-Tester and translator for the Finnish language.

TheBestest
Posts: 1
Joined: 20 Apr 2014 18:33

20 Apr 2014 18:39

Hello. Taking a ferry to Finland doesn't end very well...

http://butt-4.steampowered.com/ugc/6161 ... 5A5C21D8D/

(please note the trailer)


User avatar
Chris94_NOR
Posts: 1511
Joined: 31 Mar 2014 18:38
Donation rank:
Location: Bodø, Nordland, Norway
Contact:

25 Apr 2014 17:00

I found a bug while I was driving from Oslo to Turku in Finland. I arrived in Stockholm, took the ferry to Turku. When i arrived there, the trailer to the truck some sort of went stuck inside the ferry. It seems like it was sunken under the floor onboard the ferry.
I can tell i got it fixed, but then i let another driver to take over the job to transport it the rest of the way to Turku.

Image
ProMods beta tester

Map developer of ScandinaviaMod ProMods map add-on
- E39 Bergen to Ålesund
- E39 Kristiansand-Bergen, including Kristiansand and Stavanger rebuild

ScandinaviaMod:
viewtopic.php?f=37&t=17799

PC specs:
http://www.game-debate.com/profile/kristoffer94

User avatar
stummer
Moderator
Posts: 1478
Joined: 06 Mar 2014 14:51
Donation rank:
Location: Hesse, Germany
Contact:

25 Apr 2014 17:06




Locked
  • Information
  • Who is online

    Users browsing this forum: No registered users and 4 guests