[Fixed] OpenGL texture problems

This is where fixed bugs are moved into
LA-MJ
Posts: 776
Joined: 20 Dec 2013 16:07
Donation rank:

16 Jul 2015 20:49

I've no idea about 1.95. The biggest problem is the font issue that can easily be triggered from the market screen with some cities in e. g. Benelux. My suspicion lies on custom company prefabs...

As for rusmap, I couldn't even crack zzzzz_rusmap_ver_1.5_for_ets2_1.18_model.scs file. They did something weird to it.

edwinv
Posts: 22
Joined: 28 Dec 2013 11:30

16 Jul 2015 22:19

Yeah, had to fix my special unzip for that one.

LA-MJ
Posts: 776
Joined: 20 Dec 2013 16:07
Donation rank:

16 Jul 2015 22:22

been reading zip spec lately? :D

edwinv
Posts: 22
Joined: 28 Dec 2013 11:30

16 Jul 2015 22:39

When I first encountered a locked mod, I wondered how that was even possible. So I read up it.

Anyway, back on topic.

Tried driving rusmap both with and without fix, but unfortunately it is too unstable. Can't get it to work for more than two minutes before it crashes. Without errors at the time of the crash (although plenty at other times).

I'll try promods tomorrow.

edwinv
Posts: 22
Joined: 28 Dec 2013 11:30

17 Jul 2015 22:51

First tries in promods are pretty similar. Many error in the logs and often crashes. Here no errors at the time of the crash either. As for the problems. The only one that I was able to see was the one with the icons on the map. That problem was indeed fixed. But I simply can't keep it running long enough to find other issues.

edwinv
Posts: 22
Joined: 28 Dec 2013 11:30

22 Jul 2015 22:29

Finally on to something it appears. I've just had a half hour run through Estonia without crashes and graphics corruption.

eusebio1
Posts: 18
Joined: 26 Aug 2014 21:19
Donation rank:

17 Aug 2015 15:23

Hello guys,

I'm a Mac user and encountered various issues with mods due to OpenGL and since the 1.96.1 update ProMods started crashing me at different places, including a place near the new city Zwolle.

Concerning non-map mods I created a topic over at the SCS forum and some people already attempted solving the issue. I don't know whether it will help your or not (I'm not into computers and modding at all), but I'll leave the link to the thread here anyways: http://forum.scssoft.com/viewtopic.php?f=8&t=185405

I hope it helps.

LA-MJ
Posts: 776
Joined: 20 Dec 2013 16:07
Donation rank:

17 Aug 2015 16:47

I don't think it's realistic to re-export every single model out there. This is pretty much useless without a way to actually find those corrupted models.

eusebio1
Posts: 18
Joined: 26 Aug 2014 21:19
Donation rank:

18 Oct 2015 20:12

Mandelsoft just released a fix. Hopefully our problems have disappeared! I will try the fix and report back if any issues remain.

penguinaz
Developer
Posts: 1242
Joined: 26 Sep 2014 06:42
Donation rank:

23 Oct 2015 06:34

No more crashes but still the bloody font issue
Mapping... somewhere



Locked
  • Information