[Fixed] [1.90] Disappearing AI

This is where fixed bugs are moved into
raven
Posts: 34
Joined: 27 Nov 2013 23:19

15 Mar 2015 19:15

Disappearing cars AI ; [15/03/2015 19:05] (sec-0018-0024);-69574.4;-2.36878;-92361.7

Image

Image

User avatar
Nico
Founder
Posts: 3494
Joined: 01 Aug 2013 09:40
Location: Nijmegen, Gelderland

15 Mar 2015 19:35

I thought I fixed this but it seems that the changes were not comitted.

Issue will be fixed in coming version.
Am I developing at the moment?
Image
STDS, ETS2, ATS Beta Tester
Main Developer of ProMods and Moderator.

raven
Posts: 34
Joined: 27 Nov 2013 23:19

15 Mar 2015 20:24

Other disappearing AI:

[15/03/2015 19:52] (sec-0022-0023);-86529.7;2.67693;-89619.7

Image

[15/03/2015 19:54] (sec-0022-0023);-86637.8;2.67601;-89754.3

Image

[15/03/2015 19:58] (sec-0023-0024);-88694.8;-5.42246;-92981.7

Image

User avatar
ScaleStrait
Posts: 179
Joined: 30 Jun 2014 15:13
Location: Kaennuussa

15 Mar 2015 20:34

-93583.5;-5.37931;-97930.6
Image

-69307.9;7.6932;-93823
Image
Satisfy hang up not residence permit your towel cloth over balcony!

User avatar
Vøytek
Developer
Posts: 10027
Joined: 05 Jan 2014 19:38
Location: Luboń
Contact:

20 Mar 2015 16:34

I can confirm the first screenshot. AI disappears a bit after the bridge.
Image
Currently working on: various stuff
#1 forum spammer
Enjoying PM since 1.52
YouTube channel [PL]: http://youtube.pl/vooytek

User avatar
Jan Verschueren
Posts: 1860
Joined: 17 Aug 2013 21:11
Donation rank:
Location: Linkeroever, Antwerpen

20 Mar 2015 17:12

Zniwek wrote:I can confirm the first screenshot. AI disappears a bit after the bridge.
Spending every minute of spare time entering bugs and tidying this place up, trust me. ;)
"You know you've played too much ETS2 when..." :lol: :P

"Bad cop" forum moderator, if required.

User avatar
MandelSoft
Lead Developer
Posts: 3780
Joined: 08 Aug 2013 10:48
Location: Zoetermeer [NL]

20 Mar 2015 17:21

All of these disappearing AI bugs are caused by one and the same prefab: it's the one that narrows the shoulder lane. Apparently, something isn't working right there. We are fully aware of the problem, but we haven't figured out what's causing the problem exactly...
Your daily dose of wisdom!
╔═══╗────╔═╗╔═╗────╔╗
║╔═╗║────║║╚╝║║────║║
║╚═╝╠═╦══╣╔╗╔╗╠══╦═╝╠══╗
║╔══╣╔╣╔╗║║║║║║╔╗║╔╗║══╣
║║──║║║╚╝║║║║║║╚╝║╚╝╠══║
╚╝──╚╝╚══╩╝╚╝╚╩══╩══╩══╝
Don't ask us for a release date; we don't know either.

User avatar
Nico
Founder
Posts: 3494
Joined: 01 Aug 2013 09:40
Location: Nijmegen, Gelderland

20 Mar 2015 17:27

To be brutally honest:

We know the error. I also fixed it during the beta but for some reason didn't commit it to our database. Stupid mistake.
Am I developing at the moment?
Image
STDS, ETS2, ATS Beta Tester
Main Developer of ProMods and Moderator.

User avatar
Vøytek
Developer
Posts: 10027
Joined: 05 Jan 2014 19:38
Location: Luboń
Contact:

20 Mar 2015 17:31

Good to know. Thanks for your amazing job guys :)
Image
Currently working on: various stuff
#1 forum spammer
Enjoying PM since 1.52
YouTube channel [PL]: http://youtube.pl/vooytek

User avatar
FLD
Prefab-engineer
Posts: 47
Joined: 07 Aug 2013 17:00
Location: Nitra, Slovakia
Contact:

24 Mar 2015 22:23

my bug, fixed
creator of the prefabs for maps
Beta Tester ETS2 and ATS



Locked
  • Information
  • Who is online

    Users browsing this forum: No registered users and 5 guests