[2.30] Game crashes after 30-40 minutes of gameplay.

This is where topics get moved that aren't caused by bugs in our mod
Locked
Navisir
Posts: 4
Joined: 17 Mar 2018 14:55

14 Sep 2018 23:32

After updating all maps to 1.31, game crashes every 30 minutes and it's very annoying. I noticed that "Void kdop volume detected! uid:[Random code] is appearing in the log file. Any idea what may be happening? Thanks.

Log file:

User avatar
Rudi Raser
Posts: 2050
Joined: 16 Oct 2016 15:02
Donation rank:

15 Sep 2018 00:13

first you played with this profile the TSM map. that´s not a big problem, but it looks like you not sold all garages:

Code: Select all

00:04:21.925 : <ERROR> Unknown garage set ! Check xxxx_garages[] in game_data.sii.
00:04:21.935 : <ERROR> Unknown garage set ! Check xxxx_garages[] in game_data.sii.
00:04:21.999 : <ERROR> Unknown garage set ! Check xxxx_garages[] in game_data.sii.
next, your loading order is not good. maps should be on the bottom in the mod manager view.

next:

Code: Select all

00:03:45.265 : [mod_package_manager] Mod "Sound Fixes Pack - ETS2" has been mount. (package_name: Sound Fixes Pack - ETS2, version: 18.6, source: User mods)
version 18.6?? latest is v18.15.1. where you got this one, link?

Code: Select all

00:03:45.265 : [zipfs] Car sound addon for Sound Fixes Pack (Early Alpha)
i can't find this one either?

sort your loading order first and try again. if it still crash, new gamelog please.


EDIT:

Code: Select all

00:00:07.716 : loading 'ets2-telemetry-server' 'E:/Steam Games/steamapps/common/Euro Truck Simulator 2/bin/win_x64/plugins/ets2-telemetry-server.dll'
i´m not sure about that, but if i remember right there was problems with this telemetry app and 1.31.

Navisir
Posts: 4
Joined: 17 Mar 2018 14:55

15 Sep 2018 10:22

Okay, I reordered all the mods and sold all the garages from TSM
The Sound Fixes Pack mod probably is from here, I updated it from the workshop now: https://ets2.lt/en/sound-fixes-pack-v-18-6/
Also I just removed the car addon mod because it's version 0.01 and I can't find the mod either so it may be giving problems too.
And finally, I removed the telemetry server plugin.

I played 1 hour straight and so far so good, no problems. Although, the void kdop volume detected thing still appears on the log file.
If it crashes again, I will post again. Thanks for everything! :)
Last edited by Volleybal4life on 15 Sep 2018 17:17, edited 1 time in total.
Reason: Please don't quote the post directly above yours. https://www.promods.net/app.php/rules#rule-3k



Locked
  • Information
  • Who is online

    Users browsing this forum: No registered users and 5 guests