my pro mods 2.30 is not compatible pls help

This is where topics get moved that aren't caused by bugs in our mod
Locked
vegetto1999
Posts: 2
Joined: 21 May 2018 17:04
Donation rank:

21 Sep 2018 12:10

I've got all the dlc, got the seven files in my mods folder but i cant figure out what the error message means in the game.logs

Code: Select all

00:00:08.894 : loading 'ets2-telemetry-server' 'D:/steam profile pic/steam/steamapps/common/Euro Truck Simulator 2/bin/win_x64/plugins/ets2-telemetry-server.dll'
00:00:08.896 : loading 'tsSIMDashboardPlugin' 'D:/steam profile pic/steam/steamapps/common/Euro Truck Simulator 2/bin/win_x64/plugins/tsSIMDashboardPlugin.dll'
00:00:10.206 : <ERROR> [sdk] prism::sdk::lookup_channel: channel 'truck.adblue.consumption.average' not found
00:00:10.206 : <ERROR> [sdk] prism::sdk::lookup_channel: SCS_U32_NIL is not valid parameter for array channel 'truck.hshifter.select'
00:00:10.206 : <ERROR> [sdk] prism::sdk::telemetry_register_for_channel: channel 'truck.electric.enabled' index 4294967295 has already callback for type 1
00:00:10.206 : <ERROR> [sdk] prism::sdk::telemetry_register_for_channel: type 1 is not supported by channel 'truck.light.aux.front' index 4294967295
00:00:10.206 : <ERROR> [sdk] prism::sdk::telemetry_register_for_channel: type 1 is not supported by channel 'truck.light.aux.roof' index 4294967295
00:00:10.206 : <ERROR> [sdk] prism::sdk::lookup_channel: channel 'truck.adblue.consumption.average' not found
00:00:14.847 : [hashfs] promods-assets-v230.scs: Mounted, 39051 entries
00:00:14.847 : <WARNING> [mods] Incompatible mod - promods-assets-v230
00:00:14.847 : [hashfs] promods-assets-v230.scs: Unmounted.
00:00:14.848 : [zipfs] promods-def-v230.scs: Mounted, 2478 entries [0xd1350446]
00:00:14.849 : <WARNING> [mods] Incompatible mod - promods-def-v230
00:00:14.849 : [zipfs] promods-def-v230.scs: Unmounted
00:00:14.859 : [zipfs] promods-map-v230.scs: Mounted, 25725 entries [0x4bddc715]
00:00:14.859 : <WARNING> [mods] Incompatible mod - promods-map-v230
00:00:14.859 : [zipfs] promods-map-v230.scs: Unmounted
00:00:14.860 : [hashfs] promods-media-v230.scs: Mounted, 148 entries
00:00:14.860 : <WARNING> [mods] Incompatible mod - promods-media-v230
00:00:14.860 : [hashfs] promods-media-v230.scs: Unmounted.
00:00:14.860 : [hashfs] promods-model1-v230.scs: Mounted, 14690 entries
00:00:14.860 : <WARNING> [mods] Incompatible mod - promods-model1-v230
00:00:14.860 : [hashfs] promods-model1-v230.scs: Unmounted.
00:00:14.860 : [hashfs] promods-model2-v230.scs: Mounted, 24121 entries
00:00:14.860 : <WARNING> [mods] Incompatible mod - promods-model2-v230
00:00:14.860 : [hashfs] promods-model2-v230.scs: Unmounted.
00:00:14.861 : [hashfs] promods-model3-v230.scs: Mounted, 8311 entries
00:00:14.861 : <WARNING> [mods] Incompatible mod - promods-model3-v230
Last edited by Volleybal4life on 21 Sep 2018 13:11, edited 1 time in total.
Reason: Please use the [code] [/code] tags or www.pastebin.com for posting your game.log.

OfficerDom
Posts: 2
Joined: 24 Aug 2018 11:12
Donation rank:

21 Sep 2018 13:02

What is your ETS 2 version? If its 1.32 then its not compatible because ProMods 2.30 is not out for 1.32 ETS Version yet.

User avatar
CptCaribbean
Posts: 1651
Joined: 24 Jul 2016 16:32
Location: Sant Andreu, Barcelona
Contact:

21 Sep 2018 13:07

2.30 works in version 1.31. Do you have 1.31 or any other version?
Junior Beta-Tester since 2.26

Senior Beta-Tester since 2.30

Support in Spanish, English, German, French, Russian and Catalan.

User avatar
Volleybal4life
Moderator
Posts: 6474
Joined: 01 Jun 2014 15:49
Donation rank:
Location: Gouda, South Holland, The Netherlands

21 Sep 2018 13:10

Please post a full game.log.
Spamming the forum since June 2014



Image
Some say, I'm addicted to ETS2. But then I say. No, it's ProMods, it's a way of life.
No. 3 forum spammer!

You want a game map?
You get a game map! (ETS2 (WIP))
You get a game map! (ATS (WIP))

vegetto1999
Posts: 2
Joined: 21 May 2018 17:04
Donation rank:

21 Sep 2018 14:54

thank you very much for the quick replies, i was not aware that pro mods wasn't compatible with 1.32 i've got the correct game version now and its working fine. thank you.



Locked
  • Information
  • Who is online

    Users browsing this forum: No registered users and 3 guests